58
ROM [ROM][LineageOS][Android 7.1.2][OMS7] TugaPower

  1. jstepa
    KitKat Oct 7, 2016

    jstepa , Oct 7, 2016 :
    Same estimated delivery date for me and pending shipment.
    I can wait, no hurry , OPO still works fine ;):p
     

  2. shitoken
    Eclair Oct 7, 2016

    shitoken , Oct 7, 2016 :
    Hi friends
    I want to install this rom and try.
    Currently I am using cya 12.1 version. not nighly

    but it says on first page you
    " sure you are using proper firmware. The one recomended its the one from cm 13 nighly,"

    Does that mean I need to install this rom first?

    Do I need to format system and data in twrp before flashing?
    Is this flashable rom via ADB?
     

    lostLambda likes this.
  3. djmoderate
    Eclair Oct 7, 2016

    djmoderate , Oct 7, 2016 :
    Anyone having trouble with the email client? "Exchange Services stopped" and I get a force closed. I like it because each mail is separated and can delete one by one instead of having to open up the app.
     

  4. winstonsmith
    Honeycomb Oct 7, 2016

    winstonsmith , Oct 7, 2016 :
    Download the firmware, rom, recommended Gapps. Wipe caches, system, data. Flash firmware, rom, Gapps. Reboot
     

  5. TugaPower
    Jelly Bean Oct 7, 2016

    TugaPower , Oct 7, 2016 :
    Clear Email app data and cache. Then try again.
     

    theshinybeast likes this.
  6. rajaspardeshi
    Ice Cream Sandwich Oct 8, 2016

    rajaspardeshi , Oct 8, 2016 :
    Haven't been able to find any such app, but the built in browser is adblock enabled. Try flashing MoAb zip from xda for in app ads.
     

    avibored likes this.
  7. Antoine Vdb
    KitKat Oct 8, 2016

    Antoine Vdb , Oct 8, 2016 :
    Ordered my OP3 too hehe
     

  8. baluda
    Gingerbread Oct 8, 2016

    baluda , Oct 8, 2016 :
    I tried to install 09rc, but it gave me an "unknown error" and would not install. Anyone else having this problem?
     

  9. michaeljansse
    Cupcake Oct 8, 2016

    michaeljansse , Oct 8, 2016 :
    Is there anybody having problems with NFC payments? Or NFC in general? I tried to pay remotely the other day, but nothing happened....
     

  10. mickcost
    Honeycomb Oct 8, 2016

    mickcost , Oct 8, 2016 :
    @TugaPower I installed 09rc and opengapps nano without any problem.
    Only a question: why the new build (09rc) did not automatically install the apps already installed on the previous build (08rc), such as you tube, chrome etc.
    Sorry for my bad english.
    Thanks In advance.
     

  11. djmoderate
    Eclair Oct 8, 2016

    djmoderate , Oct 8, 2016 :
    Thank you very much! Worked like a charm!
     

  12. ziepicwaffle
    Ice Cream Sandwich Oct 8, 2016

    ziepicwaffle , Oct 8, 2016 :
    I did not have this issue. Please tell us the process you used to try to flash. Are you clean or dirty flashing? Also which twrp version are you using?
     

    se7enlyn likes this.
  13. jstepa
    KitKat Oct 8, 2016

  14. winstonsmith
    Honeycomb Oct 8, 2016

    winstonsmith , Oct 8, 2016 :
    Are you talking about the Google option to restore apps/settings when doing a first boot up? That option has a tendency to fail now and then.
     

  15. mickcost
    Honeycomb Oct 8, 2016

    mickcost , Oct 8, 2016 :
    Yes: that Google option doesn't appear in the first boot up!
     

  16. se7enlyn
    Ice Cream Sandwich Oct 9, 2016

    se7enlyn , Oct 9, 2016 :
    I just found an easier way online. Install the Google now launcher, change the lockscreen wallpaper using Google now launcher and then go back to nova launcher or trebuchet.
     

    jstepa likes this.
  17. shitoken
    Eclair Oct 9, 2016

    shitoken , Oct 9, 2016 :
    Works like a charm not fully tried yet , but indicators lits does not only except charging
     

  18. baluda
    Gingerbread Oct 9, 2016

    baluda , Oct 9, 2016 :
    I have got TWRP 3.0.1 and dirty flashed. I now installed 091rc. I noticed the same lines: "unknown command [log]" (not "error" as previously stated) which occured twice in a row. The rest of the installation process went smooth. I could also boot and it works finde now.
    What do the lines mean?
     

  19. se7enlyn
    Ice Cream Sandwich Oct 9, 2016

    se7enlyn , Oct 9, 2016 :
    I don't know what the 2 error lines are but they are present in other nougat ROMs during installation. Just ignore it.
     

  20. mickcost
    Honeycomb Oct 9, 2016

    mickcost , Oct 9, 2016 :
    My OPO is running N 0.9.1 RC but I cannot activate "Multi window mode": how can I do?