58
ROM [ROM][LineageOS][Android 7.1.2][OMS7] TugaPower

  1. Ganeshgns
    Froyo Oct 19, 2016

    Last edited: Oct 19, 2016

  2. highdiver_2000
    Ice Cream Sandwich Oct 19, 2016

    highdiver_2000 , Oct 19, 2016 :
    I just realised that if I want to try Nougat, I have to root to backup. Upgrade, root to restore and unroot.

    :(
     

    jstepa likes this.
  3. jstepa
    KitKat Oct 19, 2016

    jstepa , Oct 19, 2016 :
    Just download whole ROM...
     

  4. Ganeshgns
    Froyo Oct 19, 2016

    Ganeshgns , Oct 19, 2016 :
    Thanks but it seems like the ota downloaded just fine!
    Flashing now :D
     

    jstepa likes this.
  5. Ganeshgns
    Froyo Oct 19, 2016


    ziepicwaffle likes this.
  6. rajaspardeshi
    Ice Cream Sandwich Oct 19, 2016


    avibored likes this.
  7. se7enlyn
    Ice Cream Sandwich Oct 19, 2016


    rajaspardeshi likes this.
  8. se7enlyn
    Ice Cream Sandwich Oct 19, 2016

    se7enlyn , Oct 19, 2016 :
    yes
    afaik
    battery icon
    system profiles
    battery performance setting

    mostly minor issues
     

  9. Ganeshgns
    Froyo Oct 19, 2016

    Ganeshgns , Oct 19, 2016 :
    so not a issue for me ! Thanks!
     

    se7enlyn likes this.
  10. Roshanghosh09
    Ice Cream Sandwich Oct 19, 2016

    Roshanghosh09 , Oct 19, 2016 :
    I was also facing the same . . .
    Go to twrp wipe dalvik , cache , system & them flash the latest build n latest gapps . .
    Worked fine fr me. .
     

    rajaspardeshi likes this.
  11. Antoine Vdb
    KitKat Oct 19, 2016


    tye359 and jstepa like this.
  12. jstepa
    KitKat Oct 19, 2016


  13. ziepicwaffle
    Ice Cream Sandwich Oct 19, 2016


    se7enlyn and jstepa like this.
  14. jstepa
    KitKat Oct 19, 2016

    jstepa , Oct 19, 2016 :
    Don't know if he will, this is only test build

    Edit: Going fast through settings I noticed no changes, but I can be wrong...
     
    Last edited: Oct 19, 2016

    ziepicwaffle and se7enlyn like this.
  15. kartike4u
    Ice Cream Sandwich Oct 19, 2016

    Attached Files:


  16. kartike4u
    Ice Cream Sandwich Oct 19, 2016


  17. kryshnakishore
    Ice Cream Sandwich Oct 19, 2016


  18. se7enlyn
    Ice Cream Sandwich Oct 19, 2016

    se7enlyn , Oct 19, 2016 :
    yes, i have experienced this issue before. i had all 4 cores running at 2.4mhz.
     

  19. kartike4u
    Ice Cream Sandwich Oct 19, 2016


  20. kartike4u
    Ice Cream Sandwich Oct 19, 2016

    kartike4u , Oct 19, 2016 :
    Hey man
    In every other cm ROM the charging voltage was around 3.6v but in this ROM it shows 4v and the amp reading are high too (checked using ampere),I'm asking you this because as u know small change in voltage from recommended on can harm the hardware very easily so is this fine or not?