48
[ROM][LineageOS][Android 7.1.2][OMS7] TugaPower

  1. joseferrao
    Eclair Feb 13, 2017

    joseferrao , Feb 13, 2017 :
    Bom dia

    Depois de instalar a N20 (instalação limpa) não consigo activar os gestos no ecrã, mais alguém está com o mesmo problema?
    Soluções?
    Obrigado.
     

    manholas likes this.
  2. espalha704
    Ice Cream Sandwich Feb 13, 2017


    manholas likes this.
  3. pikota
    Marshmallow Feb 13, 2017

    pikota , Feb 13, 2017 :
    Dá uma vista de olhos nas páginas anteriores que há uma solução, agora também não estou a conseguir encontrar.

    Faz wipe cash e dalvik e testa de novo.
     

  4. jonathan89
    Froyo Feb 13, 2017

    jonathan89 , Feb 13, 2017 :
    Tenho n21 a n22 não aparece, mas a N21 a mim estão a consumir muito comparado com a N19
     

  5. manholas
    Lollipop Feb 13, 2017


    Jorge Aguiar and espalha704 like this.
  6. espalha704
    Ice Cream Sandwich Feb 13, 2017

    espalha704 , Feb 13, 2017 :
    Apareceu-me no androidfilehost, quando pesquisei por "tugapower", instalei a n21 e essa sim já deu.
    O Daniel tinha mencionado que num futuro update ele ia incluir o aumentar volume das chamadas, queria saber se ele fez isso ou se tenho que ser eu a faze-lo manualmente, ele até explicou os passos a dar.
    Em relação ao Magisk, no "Baixar" está lá que podemos baixar o Xposed, será que já funciona isso? Queria ouvir musicas no youtube apos baixar a applicação. Alguém que entenda pode explicar-me?
     

  7. hknunes
    Gingerbread Feb 13, 2017

    hknunes , Feb 13, 2017 :
    Funcionou. Obrigado, agora é só resolver o erro dos gestos.
     

    spdsf likes this.
  8. manholas
    Lollipop Feb 13, 2017

    manholas , Feb 13, 2017 :
    Faz um backup pelo recovery/twrp e reenicia. Entra novamente no recovery e reinstala o backup. Ficas com os gestos a funcionar
     

    hknunes likes this.
  9. André Lima
    Gingerbread Feb 13, 2017

    André Lima , Feb 13, 2017 :
    Acontece-me o mesmo
     

  10. hknunes
    Gingerbread Feb 13, 2017

    hknunes , Feb 13, 2017 :
    Fiz esse procedimento, e na N21 não funciona. Cheguei a fazer na N18 e funcionou bem, agora não está a funcionar. A solução será fazer clean install de novo?
     

  11. joseferrao
    Eclair Feb 14, 2017

    joseferrao , Feb 14, 2017 :
    Não funcionou na n21, instalei a n22 tentei novamente mas também não deu.
    Obrigado
     

    hknunes likes this.
  12. sometheway
    Ice Cream Sandwich Feb 14, 2017

    sometheway , Feb 14, 2017 :
    Estou com a N21, estou com um problema estranho, o WiFi desliga se sozinho ao fim de 2 minutos liga se de novo e está sempre assim.
    Alguém tem o mesmo problema?
     

  13. pikota
    Marshmallow Feb 16, 2017


    jorgesecoz likes this.
  14. mordep
    Ice Cream Sandwich Feb 16, 2017

    Last edited: Feb 16, 2017

  15. marcoprofeta
    Froyo Feb 16, 2017

    marcoprofeta , Feb 16, 2017 :
    Não tenho tido na N20 mas já tive em versões anteriores. Uso a camera FV-5
     

  16. sometheway
    Ice Cream Sandwich Feb 16, 2017


    mordep likes this.
  17. joaogalvao89
    Eclair Feb 16, 2017

    joaogalvao89 , Feb 16, 2017 :
    Boas
    Comecei a usar a Power rom e tenho estado a gostar, está muito boa, muito estável e fluída, só que tenho um problema. Muitas das vezes quando ligo os dados da rede o mesmo não liga, tenho que reiniciar para ter os dados móveis.
    Outra coisa... Há alguma maneira de colocar mais opções na toolsbar?

    Obrigado
     

  18. pikota
    Marshmallow Feb 17, 2017

    pikota , Feb 17, 2017 :
    Estou neste momento a usar:

    CameraNext_Blue
    ColorOS (acho que é assim que se diz. :D)
     

  19. marcoprofeta
    Froyo Feb 17, 2017

    marcoprofeta , Feb 17, 2017 :
    Afinal já estou com a N21 de qualquer maneira não tive problemas na N20. Como conseguiste meter o ColorOS a funcionar? No meu dá erro na aplicação
     

  20. pikota
    Marshmallow Feb 17, 2017

    pikota , Feb 17, 2017 :
    Tens aquela versão que flashas via TWRP e já vem com os plugins todos?