47

[ROM][LineageOS][Android 7.1.2][OMS7] TugaPower

  1. felixdacosta Ice Cream Sandwich Oct 18, 2017


    AnuiBay likes this.
  2. moedinha Jelly Bean Oct 20, 2017

    moedinha, Oct 20, 2017 :
    A mim o Magisk foi-se... é melhor reinstalar a Rom ?
     

  3. jonathan89 Froyo Oct 20, 2017

    jonathan89, Oct 20, 2017 :
    instala o magisk manualmente
     

    moedinha likes this.
  4. Bananinha Ice Cream Sandwich Oct 20, 2017

    Bananinha, Oct 20, 2017 :
    A minha pergunta é mais para que serve isso? Até o desactivei xD

    Instala pelo TWRP. O 14.0 da, eu fiz assim

    @TugaPower tenho uma cena que não consigo resolver. Achava o AudioFx mais intuitivo e UI Friendly. Tinha um enorme boost nos Pistons v4 que tenho, e agora instalei o Viper através do Magisk e não consigo configurá-lo como deve ser...

    Alguma ajuda / tutorial? Queria voltar a ter aquele super boost que tinha nos fones!
     

    moedinha likes this.
  5. jorgesecoz Froyo Oct 23, 2017


  6. jonathan89 Froyo Oct 23, 2017


  7. jorgesecoz Froyo Oct 23, 2017

    jorgesecoz, Oct 23, 2017 :
    E como se está a portar? Eu ainda tenho a N51 porque estava a espera de feedback por parte da N52
     

  8. aris Jelly Bean Oct 24, 2017


  9. bobcat Ice Cream Sandwich Oct 24, 2017

    bobcat, Oct 24, 2017 :
    Não estou a conseguir fazer o download da N52 via OTA e não me está a apetecer fazer manualmente... :rolleyes:
     

  10. TugaPower Jelly Bean Oct 24, 2017

    TugaPower, Oct 24, 2017 :
    Faz download e copia o ficheiro para a pasta da OTA, depois é so continuar via OTA. Logo a noite ja verifico se o link de download no AFH já mudou.
     

    bobcat likes this.
  11. bobcat Ice Cream Sandwich Oct 24, 2017

    bobcat, Oct 24, 2017 :
    Ok, obrigado @TugaPower

    N52 já a bombar... :D
     
    Last edited: Oct 25, 2017

  12. moedinha Jelly Bean Oct 27, 2017

    moedinha, Oct 27, 2017 :
    Aconteceu-me um bug nesta 52... na camera ao mudar para panoramico crashou a app e agora não consigo iniciar para alterar o modo :S

    Mais alguém ?
     

  13. bobcat Ice Cream Sandwich Oct 27, 2017

    bobcat, Oct 27, 2017 :
    Não uso a app de origem mas ao testar aconteceu o mesmo.

    A única forma de ela voltar a abrir foi indo às definições e nas aplicações limpar cache e dados da app, só assim funcionou.
     

    moedinha likes this.
  14. pgomes2000 Froyo Oct 27, 2017

    pgomes2000, Oct 27, 2017 :
    Boas @TugaPower,

    A tua ROM suporta MultiROM ou terei de instalar algum kernel que o suporte o_O ?

    Gostava de começar a usar a Oreo como ROM secundária para ver como se está a portar ;)


    Obrigado desde já pela tua disponibilidade e dedicação a esta ROM.
     

  15. moedinha Jelly Bean Oct 27, 2017

    moedinha, Oct 27, 2017 :
    Exato, isso funcionou. Obrigado.
     

    bobcat likes this.
  16. bobcat Ice Cream Sandwich Oct 28, 2017

    bobcat, Oct 28, 2017 :
    Uma coisa que me apercebi, mas não me recordo se já era assim, é o facto de, quando estou a jogar e deixo o ecrã desligar, o duplo toque para ligar o ecrã só funciona quando tenho o OPO na vertical, de lado não funciona...

    Mas tenho a vaga ideia que isso antes funcionava com o OPO de lado...
     

  17. marcoprofeta Eclair Oct 29, 2017

    marcoprofeta, Oct 29, 2017 :
    tenho notado que o meu telemóvel, por vezes, demora imenso tempo a carregar. Já mudei de carregador e cabos e acontece sempre. Por vezes aparece-me 11h para carregar totalmente e basta reiniciar o telemóvel e já baixa para 3h
     

    AnuiBay likes this.
  18. AnuiBay Ice Cream Sandwich Oct 29, 2017

    AnuiBay, Oct 29, 2017 :
    O meu já apresenta problemas na ligação.... instala uma app (eu uso o "ampere") para veres quanta corrente está a receber, por vezes desligo e volto a ligar e ele dá uma diferença enorme de cerca de 170 mA para 900.... experimenta.
     

    marcoprofeta likes this.
  19. mso07runner Ice Cream Sandwich Nov 1, 2017

    mso07runner, Nov 1, 2017 :
    @TugaPower
    Ultimamente fazendo dirty flash (wipe cache+dalvik+firmware) tenho tido problemas com gapps google e quer as instale ou nao aquando do flash.... acaba por obrigar repor backup ou fazer wipe data logo instalar tudo de novo.
    Problema deste OPO ou tou fazer algo errado.
    Obrigado
     

  20. TugaPower Jelly Bean Nov 1, 2017

    TugaPower, Nov 1, 2017 :
    Que TWRP estás a usar? Que gapps estás a fazer download?