25
[ROM] [OnePlus3] [7.1.1] [Unofficial] Resurrection Remix [Substratum] [DayDream]

  1. giveme13s
    Gingerbread Jan 6, 2017

    giveme13s , Jan 6, 2017 :
    Sorry, no git... All is in my laptop.
    Which part would you like to know?
     

  2. nicesoni_ash
    Eclair Jan 7, 2017

    nicesoni_ash , Jan 7, 2017 :
    Daydream support, aptX codec and link/unlink notification sound. Thanks.
     

  3. giveme13s
    Gingerbread Jan 7, 2017

    giveme13s , Jan 7, 2017 :
    Check pm :)
     

  4. nicesoni_ash
    Eclair Jan 7, 2017


  5. Sehej Jain
    Ice Cream Sandwich Jan 7, 2017


  6. giveme13s
    Gingerbread Jan 7, 2017


  7. giveme13s
    Gingerbread Jan 7, 2017


  8. Mt. Everest
    Froyo Jan 7, 2017


  9. giveme13s
    Gingerbread Jan 7, 2017

    giveme13s , Jan 7, 2017 :
    I did try with Orbot and Orfox, both worked.
    But then I uninstalled them because I like using tor better on my laptop
     

    Mt. Everest likes this.
  10. giveme13s
    Gingerbread Jan 7, 2017

    giveme13s , Jan 7, 2017 :
    New build with built-in Google Assistant is online.
    Link is at OP.
    Thanks to @G_Rishi_Findley_xOCV for suggesting me make a build with a built-in Google Assistant. My family is having fun with my phone :D

    Some notes on Google Assistant:
    • It is recommended to use gapps package that does not have google search app. Recommended to use Open Gapps pico.
    • Having read that Velvet.apk (Google App) in Open Gapps has problem with "OK Google", then Google App beta version 6.10.33.21 (300726891) from apkmirror is used.
    • When flashing the rom, the Google App will be put in /system/priv-app/Velvet1 directory (the app is named Velvet1.apk). Reason is that Open Gapps pico package will erase the app if put in /system/app/Velvet/ or /system/priv-app/Velvet/ directory.
    • If you are sure that the gapps package that you are using (other than Open Gapps pico) working fine (especially for saying "OK Google"), please do this:
      • After flashing the rom, in TWRP recovery menu, do mount system, then use TWRP's built-in file manager, go to /system/priv-app/, and delete /system/priv-app/Velvet1/ directory
      • Then flash your gapps, and any flashable zips you want
    • If there is info that future released version of Google App doesn't have "OK Google" problem anymore, the Google App will not be included in my build, and you can use any Gapps package having the Google App. (will make sure that the function still working....)
    Cheers
     
    Last edited: Jan 7, 2017

  11. nikhilsnigam
    Froyo Jan 7, 2017

    nikhilsnigam , Jan 7, 2017 :
    awesome work bud. just flashed.
    btw snap cam doesn't tap to focus on this build too.
     

  12. mad4some
    Cupcake Jan 9, 2017

    mad4some , Jan 9, 2017 :
    Sooo, does flashing this latest build mean that a bunch of Google stuff will be turned on and enabled?? I'm not interested in GA at all and generally keep all things Google turned off.....as much as possible. By the way, still absolutely no problems.....been dirty flashing each build. Thanks again @giveme13s!!
     

  13. giveme13s
    Gingerbread Jan 10, 2017

    giveme13s , Jan 10, 2017 :
    Restricted to something doesn't feel ok, I guess.
    Will try removing pico gapps restriction on next build...
     

  14. xxJJxx
    Eclair Jan 10, 2017

    xxJJxx , Jan 10, 2017 :
    Thx for your work and for the "unlink notification sound" Feature. Keep it up! :)
     

    giveme13s likes this.
  15. xxJJxx
    Eclair Jan 11, 2017

    xxJJxx , Jan 11, 2017 :
    Hi, where can i find the Sweep2Wake features as seen on the screenshots? Under Settings -> Gestures, I have only the selection for camera, music and flashlight?
     

  16. G_Johanes_Pao_nFAS
    Cupcake Jan 11, 2017

    G_Johanes_Pao_nFAS , Jan 11, 2017 :
    So if one wants to use GA he needs to dirty flash the ROM, flash Pico Gapps and then reboot into system and install velvet1.apk from /system/priv-app/Velvet1/ directory? Or the last step wasn't needed?
     

  17. G_Johanes_Pao_nFAS
    Cupcake Jan 11, 2017

    G_Johanes_Pao_nFAS , Jan 11, 2017 :
    Let me help a bit, you can find the sweep2wake feature in elementalX kernel manager, there is a gesture tab with sweep2wake option in it


    1484146712571.jpg
     

    xxJJxx likes this.
  18. xxJJxx
    Eclair Jan 12, 2017

    xxJJxx , Jan 12, 2017 :
    Thx a lot. That's very helpful. Had not installed the EX-Manager. :rolleyes:
     

  19. NickMidd91
    Gingerbread Jan 13, 2017

    NickMidd91 , Jan 13, 2017 :
    love this ROM wish the volte worked on T-Mobile thou. service in CT is crape with out it.
     

  20. anttinym
    Eclair Jan 16, 2017

    anttinym , Jan 16, 2017 :
    Whats the built-in equalizer? And should i install A.R.I.S.E or just the Dolby Atmos with this rom?