0
Roms won't flash. Help!

  1. eobrien84
    Froyo Mar 8, 2017

    eobrien84 , Mar 8, 2017 :
    I've flashed many Roms and never had any problems with it. However, recently I have been unable to get any Roms to boot. I'm currently running the ported oxygen os marshmallow ROM. I've tried going back to both sultan's cm13 and the nougat RR ROM, both of which I've run before. They will flash but will not get past the 1+ Android screen on a boot. I also can't restore my previous ROMs from TWRP except for oxygen os.

    Can anyone help figure out what is wrong?
     

    #1
  2. eobrien84
    Froyo Mar 8, 2017

    eobrien84 , Mar 8, 2017 :
    Mods, I realized general support is probably a better spot for this. Feel free to move it if you agree.
     

    #2
  3. winstonsmith
    Honeycomb Mar 8, 2017

    winstonsmith , Mar 8, 2017 :
    Tried to flash other modem firmwares when you flash ROM? Right gapps versions?
     

    #3
  4. eobrien84
    Froyo Mar 8, 2017

    eobrien84 , Mar 8, 2017 :
    Rookie mistake. I've not had to flash firmware going between MM and Nougat until now for whatever reason. Flashed it and everything is working fine. Thanks!
     

    #4
    winstonsmith likes this.
  5. mailyaseen
    Gingerbread Mar 9, 2017

    mailyaseen , Mar 9, 2017 :
    I think problem is with the firmware... Oxygen os firmware different... U will come to just the color of OnePlus logo at the boot time. For cm based it will white else red..
     

    #5
  6. kartike4u
    Ice Cream Sandwich Mar 9, 2017

    kartike4u , Mar 9, 2017 :
     

    #6