0
root access not working

  1. 215shuang
    Froyo Jan 20, 2015

    215shuang , Jan 20, 2015 :
    I am trying to edit my build.prop to change the av to false but I keep getting "this operation requires elevated permissions. try changing to root access mode." I went into developers settings turn root access on, checked supersu. Use search button (this search button sucks compare to other forums btw). It is the annoying spotify buzzing sound that is pissing me off. How do I get this to work?
     

    #1
  2. chal
    Donut Jan 20, 2015


    #2
  3. lostLambda
    Lollipop Jan 20, 2015


    #3
  4. 215shuang
    Froyo Jan 20, 2015

    215shuang , Jan 20, 2015 :
    I am on the jan 18th cm12 rom. And lostLambda, what do you mean by a shell? I can open su
     

    #4
  5. 215shuang
    Froyo Jan 21, 2015

    215shuang , Jan 21, 2015 :
    no one? Let me note that I google'd as well and there is no settings in the current ES file explorer to allow root access. At least I clicked every single option to expand and see nothing. I also tried another file explorer. Not working as well.
     
    Last edited: Jan 21, 2015

    #5
  6. pyrosfx
    Honeycomb Jan 21, 2015

    pyrosfx , Jan 21, 2015 :
    Did you try TOOLS / ROOT EXPLORER ?
     

    #6
  7. DeWe
    Gingerbread Jan 21, 2015

    DeWe , Jan 21, 2015 :
    After update via Cyndelta, SuperSu want to update also some files ( there is the choise Normal/TWRP). Open SuperSu, if available and update if required; check the permission in SU for the spec.App. ; check in Dev-Settings, if root is allowed for Aps; last but not least -> you can reflash via TWRP the SuperSU.zip ( at min. Version 2.40 )


    Edit:
    For my person, I use the "Root Explorer" - it's more my favorite.
     

    #7
  8. DaxNagtegaal
    Marshmallow Jan 21, 2015


    #8
  9. 215shuang
    Froyo Jan 21, 2015

    215shuang , Jan 21, 2015 :
    Well I fixed the problem. Nothing I did and all file managers didn't work. I reflashed my whole phone and rerooted. Then it worked. I did reinstall supersu in the beginning, it didn't work as well. I checked if it was latest update, it was. I don't know what caused it but lets just say it was all for a waste because, I still have the buzzing sound after ripping my hairs out just to do this only to find out it still buzzes.
     

    #9