0
Rooted, stuck on boot screen (One plus logo and "powered by android")

  1. Caveman17
    Ice Cream Sandwich Sep 18, 2014

    Caveman17 , Sep 18, 2014 :
    Hello everyone!

    I researched a kernel that speeds up battery charging and applied it to my phone, but the phone has since been stuck on the boot screen. And no I did not make a backup.

    I have tried using fastboot to reflash the system.img but to no avail.

    Does anyone have any suggestions on how I would be able to reclaim my phone?

    Thanks

    Caveman
     

    #1
  2. jeffcoonen
    Eclair Sep 18, 2014


    #2
    wedad likes this.
  3. Caveman17
    Ice Cream Sandwich Sep 18, 2014

    Caveman17 , Sep 18, 2014 :
    Maybe 5-8 minutes so far...
     

    #3
  4. kp1234
    Community Veteran Sep 18, 2014

    kp1234 , Sep 18, 2014 :
    Use fastboot and reflash absolutely everything (notably boot.img, userdata64.img)
     

    #4
  5. ehammar
    Froyo Sep 18, 2014

    ehammar , Sep 18, 2014 :
    boot up into recovery and restore previous version. you might need to flash new ROM & do complete factory reset for it to work
     

    #5
  6. JuanL
    KitKat Sep 18, 2014

    JuanL , Sep 18, 2014 :
    Wait 10 more... Just in case!

    But anyway... Try looking for a "USB Debugging Enabler" command... run it, and re install! Just in case...?
    Also... Did you clean cache?
     

    #6
    Caveman17 likes this.
  7. Caveman17
    Ice Cream Sandwich Sep 18, 2014

    Caveman17 , Sep 18, 2014 :
    did you even read my post...?
     

    #7
  8. kp1234
    Community Veteran Sep 18, 2014

    kp1234 , Sep 18, 2014 :
    I did. You said you only reflashed system.img, now I'm telling you to reflash everything. Flashing userdata64 will wipe your phone however, so leave that for last (in case it works before wiping).
     

    #8
    tastesawesome likes this.
  9. Caveman17
    Ice Cream Sandwich Sep 18, 2014

    Caveman17 , Sep 18, 2014 :
    Yes I cleaned my cache multiple times, along with dalvic cache. And how would I get access to this "USB Debugging enabler"?
     

    #9
  10. Caveman17
    Ice Cream Sandwich Sep 18, 2014

    Caveman17 , Sep 18, 2014 :
    Sorry.

    To clarify: I tried flashing everything using the "flashall" command on my mac, but it said:
    error: neither -p product specified nor ANDROID_PRODUCT_OUT set
     

    #10
  11. kp1234
    Community Veteran Sep 18, 2014

    kp1234 , Sep 18, 2014 :
    Hmm, try flashing the files individually using fastboot flash instead of using the flashall command?
     

    #11
  12. Caveman17
    Ice Cream Sandwich Sep 18, 2014

    Caveman17 , Sep 18, 2014 :
    Tried. I get this:
    error: cannot load 'boot.img'
     

    #12
  13. kp1234
    Community Veteran Sep 18, 2014

    kp1234 , Sep 18, 2014 :
    Have you navigated to the folder with boot.img in the terminal?
     

    #13
  14. Caveman17
    Ice Cream Sandwich Sep 18, 2014

    Caveman17 , Sep 18, 2014 :
    Yes, the ending of the command is as follows:
    adt-bundle-mac-x86_64-20140702/sdk/platform-tools/fastboot flash boot boot.img
     

    #14
  15. kp1234
    Community Veteran Sep 18, 2014

    kp1234 , Sep 18, 2014 :
    That's really odd.. try another usb cable perhaps? Try redownloading the file too, in case something went wrong when you downloaded the original.
     

    #15
    deadfront likes this.
  16. Caveman17
    Ice Cream Sandwich Sep 18, 2014

    Caveman17 , Sep 18, 2014 :
    Wait... I think I'm getting something...the file manager for my phone popped up on my mac...nope never mind its still stuck...

    I try your suggestions.
     

    #16
  17. kp1234
    Community Veteran Sep 18, 2014

    kp1234 , Sep 18, 2014 :
    If they didn't work, I'm afraid I'm out of ideas.

    @Aaahh is the Android Wizard, hope he helps when he sees this :)
     

    #17
    ramenezes, Aaahh and Caveman17 like this.
  18. sampson2269
    Eclair Sep 18, 2014


    #18
  19. Caveman17
    Ice Cream Sandwich Sep 18, 2014


    #19
    hazzavg likes this.
  20. Caveman17
    Ice Cream Sandwich Sep 18, 2014

    Caveman17 , Sep 18, 2014 :
    Hey, could you tell me exactly what you type out for the command?
     

    #20