110

Sailfish OS for OnePlus One

?

Will you flash Sailfish OS?

  1. Yes

    885 vote(s)
    39.8%
  2. No

    459 vote(s)
    20.6%
  3. May be, when it is stable enough.

    879 vote(s)
    39.5%
  1. ilovric Eclair Jan 18, 2016

    ilovric, Jan 18, 2016 :
    Here you go. :)

    /dev/root / None defaults,noatime 0 0
    devpts /dev/pts devpts gid=5,mode=620 0 0
    tmpfs /dev/shm tmpfs defaults 0 0
    proc /proc proc defaults 0 0
    sysfs /sys sysfs defaults 0 0
     

    psinkar and horst58 like this.
  2. vgrade Honeycomb Jan 18, 2016

    vgrade, Jan 18, 2016 :
    I think you can just flash the modem partition with a 12.1 modem. Others may have more details.

    I use 12.1 as the primary so never done the modem only flash.

    BR

    vgrade
     

    rajaspardeshi likes this.
  3. daanw Froyo Jan 18, 2016

    daanw, Jan 18, 2016 :
    That worked, thank you!
     

    horst58 and vgrade like this.
  4. Sanjoov Gingerbread Jan 18, 2016

    Sanjoov, Jan 18, 2016 :
    I did so over Tugapower23 and successfully.
     

    vgrade and rajaspardeshi like this.
  5. rajaspardeshi Ice Cream Sandwich Jan 18, 2016

    rajaspardeshi, Jan 18, 2016 :
    One more small question, are there any alternate links to the SFOS download? I'm getting constant errors while downloading, and its too slow when it works. Troubleshooted my connection as well, its working fine.
     

  6. vgrade Honeycomb Jan 18, 2016

    vgrade, Jan 18, 2016 :
    Just downloaded in about 1 min from UK

    Where are you located, maybe someone can provide a mirror for you

    BR

    vgrade
     

  7. rajaspardeshi Ice Cream Sandwich Jan 18, 2016

    rajaspardeshi, Jan 18, 2016 :
    Located in Mumbai, connection is 50Mbps .-.
     

  8. VeryMilan Honeycomb Jan 18, 2016

    VeryMilan, Jan 18, 2016 :
    reading....reading...hm. so this port just has two issues: camera (in progress) and no audio on headphones.
    Is this correctly?
    Everything else is working fine? (not everything out of the box, but fine?)

    Edit: i got slow internet here and have cm13.1 installed. is this okey?
     

  9. daanw Froyo Jan 18, 2016

    daanw, Jan 18, 2016 :
    Audio over headphones is solved with typing this in terminal as devel-su:
    systemctl restart ohmd.service
     

    horst58, trickyhurl and VeryMilan like this.
  10. trickyhurl Cupcake Jan 18, 2016


    vgrade likes this.
  11. vgrade Honeycomb Jan 18, 2016

    vgrade, Jan 18, 2016 :
    SoonTM

    vgrade
     

    Aukdrck, trickyhurl and VeryMilan like this.
  12. vgrade Honeycomb Jan 18, 2016


    Aukdrck, horst58 and ilovric like this.
  13. TheJames Jelly Bean Jan 18, 2016

    TheJames, Jan 18, 2016 :
    Iv noticed there's alot of excitement over this os again. they ever get the camera working?
     

    vgrade likes this.
  14. vgrade Honeycomb Jan 18, 2016


    Aukdrck and horst58 like this.
  15. TheJames Jelly Bean Jan 18, 2016


  16. daanw Froyo Jan 18, 2016

  17. TlathamXmahtalT KitKat Jan 18, 2016


    horst58, jstepa and vgrade like this.
  18. vgrade Honeycomb Jan 18, 2016


    Aukdrck likes this.
  19. TlathamXmahtalT KitKat Jan 19, 2016


    jstepa likes this.
  20. baddea14 Gingerbread Jan 19, 2016

    baddea14, Jan 19, 2016 :
    please update video fix in first page after i install all codec for multimedia i getting black screen in youtube and llv player also same thing i getting only audio mp3 .

    waiting for fix ...