17
Samsung Galaxy Buds+ Calls on OnePlus 7 Pro

  1. anandkaranayil
    Eclair May 26, 2020

    anandkaranayil , via OnePlus 6T , May 26, 2020 :
    Heyya Peeps,
    Any updates on your devices?
    iI recently did a factory reset on my device, ever since the buds works fine.
    But i take care not to repeat the mistake of connecting during a call.

    Been on it for about a week plus. no issues so far.
     

    #81
    DJRX likes this.
  2. Z1579122268914
    Donut May 27, 2020

    Z1579122268914 , May 27, 2020 :
    My device has had no issues for about 2 months now.
    I might try to reproduce the issue again this weekend if I have the time, just to check if the problem persists on the new buds update.
     

    #82
    anandkaranayil likes this.
  3. anandkaranayil
    Eclair May 27, 2020

    anandkaranayil , via OnePlus 6T , May 27, 2020 :
    Thats good news mate, If you plan to go ahead recreating the issue. Do see if you can submit a bug report.
    Let me know if you need help with the steps for the same.
     

    #83
  4. stelans
    Eclair May 27, 2020


    #84
  5. DJRX
    Eclair May 29, 2020

    DJRX , via OnePlus 7 Pro , May 29, 2020 :
    My issue became an issue whenever I would attempt to connect the Buds as the incoming call was still ringing for some strange reason. If I let the call actually connect then connect I don't have an issue. I was able to repeat this with 2 different sets of Galaxy Buds +
     

    #85
  6. O1590951357978
    Cupcake May 31, 2020


    #86
  7. Martuzz
    Cupcake Jun 8, 2020


    #87
  8. dudu_n
    Cupcake Jun 10, 2020

    dudu_n , Jun 10, 2020 :
    Guys.. same issue with OP5t, OP5, OP6.
    Tried making a call using my buds with all of them.. usually it works.. then goes horrific.
    I can't even handle one normal Call with the buds+ on OnePlus devices :/
    On other Android devices it works fine.
     

    #88
    Gaurav910 and Ibrahim marashah like this.
  9. Gaurav910
    Gingerbread Jun 14, 2020

    Gaurav910 , Jun 14, 2020 :
    Hello,
    I am also facing same issue on my OP5t with Galaxy Buds+.
    Buds+ are working fine with my other phone Pixel 3a.
    This is definitely due to bug in OOS 10.0.0.
     

    #89
  10. Gaurav910
    Gingerbread Jun 14, 2020

    Gaurav910 , Jun 14, 2020 :
    No, it is not fixed yet. :(
     

    #90
  11. Ateesh Gupta
    Donut Jun 15, 2020

    Ateesh Gupta , Jun 15, 2020 :
    after hard resetting buds plus or the phone ?
     

    #91
  12. Prashant_patil , via OnePlus 7 Pro , Jun 15, 2020 :
    I use samsung iconx 2018 and they perfectly fine.the audio quality is same as on my s8 before .I do face the problem of phone switching between phone and buds when on call even if I choose manually on phone earbud as audio output
     

    #92
  13. Y1591203058250
    Donut Jul 3, 2020


    #93
  14. G_Jason_Huang_lfaf
    Cupcake Jul 3, 2020

    G_Jason_Huang_lfaf , Jul 3, 2020 :
    Not fixed as of yet, I wish.. Both devices are up to date, and I really enjoy each piece of tech. Shame that they don't pair up properly.
     

    #94
    Y1591203058250 likes this.
  15. stelans
    Eclair Jul 3, 2020

    stelans , via OnePlus 7T Pro , Jul 3, 2020 :
    True the problems haven't been fixed yet and I'm really disappointed as I like both of my buds and my 7t pro. That's really shame I had more expectations from developer team....
     
    Last edited: Jul 4, 2020

    #95
    Y1591203058250 likes this.
  16. Martuzz
    Cupcake Jul 4, 2020


    #96
    Артем532 likes this.
  17. Y1591203058250
    Donut Jul 5, 2020

    Y1591203058250 , Jul 5, 2020 :
    Thanks Martuzz. Would be great if someone can confirm on the above solution. If it doesn't work, am not buying buds plus.
     

    #97
    Артем532 likes this.
  18. Y1573251646879
    Donut Jul 6, 2020

    Y1573251646879 , Jul 6, 2020 :
    I don't know if it's helpful but at my pace exactly the same on my oneplus 7 pro with the airpods pro. They heard perfect the first week later, in calls have a noise too annoying and the ANC did not work and my voice was not heard literally disappeared with the minimum of wind, in my vehicle with the air conditioning, walking outside, etc.
    I got them to change and I tried another pair of airpods pro on another oneplus7 pro and it was the same, however on iPhone the calls served perfect
    So I think it's an OxygenOs software problem for sure, BTW I'm in OOS 10.3.3
    I hope you've been able to help many people
     
    Last edited: Jul 6, 2020

    #98
    Артем532 and trane5700 like this.
  19. cssrc1974
    Jelly Bean Jul 6, 2020

    cssrc1974 , via OnePlus 8 Pro , Jul 6, 2020 :
    I am using an oppo w31 and that works perfectly..no issues. It's not oos. Check the buds. Samsung are not the best in sounds and quality in buds.
     

    #99
    Артем532 likes this.
  20. Y1573251646879
    Donut Jul 6, 2020

    Y1573251646879 , Jul 6, 2020 :
    Yes but OPPO and Oneplus are from BBK electronics and they benefit each other not
    That's why they're certainly not going to have any issues because at the end of the day it's the same
     

    Артем532 likes this.