1
screen calibration changes when using Chrome /web

  1. Rahulk995
    Cupcake Nov 24, 2020

    Rahulk995 , Nov 24, 2020 :
    Please help if anyone know how to fix this. It changes to amoled wide gamut automatically when i start browsing chorme. I have to fix it again and again. I normally put it on vivid.
     

    #1
    AZGARDS likes this.
  2. Shakeeb_Mohammed
    Cupcake Nov 24, 2020


    #2
  3. Tokolozi
    Most Original Avatar Nov 24, 2020

    Tokolozi , Nov 24, 2020 :
    Disable the dynamic colour gamut setting (or something in that order) within the chrome app.
     

    #3
    Rahulk995 likes this.
  4. C1562848621970
    Eclair Nov 25, 2020

    C1562848621970 , Nov 25, 2020 :
    I'm having the same problem... not sure if it's chrome or another app... but it's really annoying.

    I don't like the color in wide gamut... and it seems to happen during night mode. which requires to turn it off, before changing the calibration z and then turn night mode back on.
     

    #4
  5. C1562848621970
    Eclair Nov 25, 2020

    C1562848621970 , Nov 25, 2020 :
    does such a thing exist?
     

    #5
  6. C1562848621970
    Eclair Nov 25, 2020

    C1562848621970 , Nov 25, 2020 :
    OK, I think I found what you talking about.

    in brave browser (chromium fork) , I use it,

    Settings >Appearance > Night mode (experimental)

    also known as
    Chrome://flags > Force dark mode for web contents

    When set to enabled or most other options, this seems to cause the color calibration to reset to Wide gamut.

    Using "enabled with simple cielab-based inversion" now, and seems to be fine now.
     

    #6
    Tokolozi likes this.
  7. iambikash
    Cupcake Nov 25, 2020


    #7
  8. Tokolozi
    Most Original Avatar Nov 25, 2020

    Tokolozi , Nov 25, 2020 :
    Should be the same setting indeed. Good to know it's also in brave.
     

    #8

  9. #9
  10. camohan
    Nougat Moderator Nov 25, 2020

    camohan , Nov 25, 2020 :
    Hi guys, Might want to try this

    1. In the chrome's web address bar type "chrome://flags"
    2. Then search for #dynamic-color-gamu said:
    3. After searching the above, disable the option and restart google chrome!
     

    #10
    xiah1512 likes this.
  11. Rahulk995
    Cupcake Nov 25, 2020


    #11
  12. G_Nihaal_Gupta_YvCC
    Cupcake Dec 1, 2020

    G_Nihaal_Gupta_YvCC , Dec 1, 2020 :
    Thank you so much for this. This bug's been driving me crazy for like a couple weeks now and you finally fixed it.
     

    #12
  13. camohan
    Nougat Moderator Dec 1, 2020

    camohan , Dec 1, 2020 :
    Hi there, glad things are good now.
     

    #13