0
Screen callibration automatically changes from natural to vivid after opening Google Chrome! via OnePlus 6

  1. ra2525
    Cupcake Dec 3, 2020


    #1
  2. Areebanwar
    Ice Cream Sandwich Dec 3, 2020

    Best Answer
    Areebanwar , Dec 3, 2020 :
    Hey there! This isn't a Oneplus problem but more of an issue with Google Chrome. I was facing the same issue until I came across someone who suggested tweaking a setting that helps vanish the problem away. Here goes:

    Open Chrome browser, copy this to the URL -> chrome://flags and search for Dynamic Colour Gamut and disable it.

    EDIT: careful, don't go around playing with other settings unless you know what you're doing. Just follow the steps above and you're good to go.
     

    #2
  3. ShanilZz
    Donut Dec 4, 2020


    #3
  4. jeeva256
    Cupcake Dec 4, 2020


    #4
  5. jeeva256
    Cupcake Dec 4, 2020

    jeeva256 , via OnePlus 6 , Dec 4, 2020 :
    Thank you..
     

    #5