1
Screen has a white line while Using YouTube

  1. T1518158802523 Cupcake May 30, 2018

    T1518158802523, May 30, 2018 :
    While using YouTube when I minimize the current playing video there appears a white line across the app. Anyone facing the problem?

    1527659010473.jpg
    U can see the white line across the video title in the Screenshot.
    Ps this happens only while using the YouTube app.
     

    #1
    Richard.Yang likes this.
  2. the_o2 Lollipop May 30, 2018

    the_o2, May 30, 2018 :
    Might be YouTube app issue, update it to latest if not updated..
     

    #2
  3. Grey_fox Gingerbread May 30, 2018

    Grey_fox, May 30, 2018 :
    yes while we minimise a video we're watching and check for other videos.. a line appears ... whenever I close it .. it goes away
     

    #3
  4. T1518158802523 Cupcake May 30, 2018

    T1518158802523, May 30, 2018 :
    My app is updated to the latest version.
     

    #4
  5. T1518158802523 Cupcake May 30, 2018

    T1518158802523, May 30, 2018 :
    That I know. But this is not suppose to happening in the first place.
     

    #5
    Grey_fox likes this.
  6. N1524735822511 Gingerbread May 30, 2018

    N1524735822511, May 30, 2018 :
    A few owners of the OP6 have reported this issue. Waiting for a fix from OnePlus. It's something with the pixels. Software issue most likely.

    For some, it just disappears after a while.

    I would suggest take it to OnePlus for a replacement. It's too early to have bugs of this sort which is clearly visible.
     

    #6
  7. lalitsurana Gingerbread May 30, 2018


    #7
  8. N1524735822511 Gingerbread May 30, 2018

    N1524735822511, May 30, 2018 :
    The other reports were when not in YouTube. It's the activation of the pixels.
     

    #8
  9. Hardik Thaker Cupcake May 31, 2018

    Hardik Thaker, May 31, 2018 :


    T1518158802523

    While using YouTube when I minimize the current playing video there appears a white line across the app. Anyone facing the problem?

    View attachment 779392
    U can see the white line across the video title in the Screenshot.
    Ps this happens only while using the YouTube app.​



    Same issue am facing on OnePlus 6
     
    Last edited: May 31, 2018

    #9
  10. Rahul kori Cupcake May 31, 2018

    Rahul kori, May 31, 2018 :
    yes am to having same issue for some videos . do we consider a replacement for it ?
     

    #10
  11. Hardik Thaker Cupcake May 31, 2018

    Hardik Thaker, May 31, 2018 :
    are you facing on op6 ?
     

    #11
  12. Rahul kori Cupcake May 31, 2018


    #12
  13. Hardik Thaker Cupcake May 31, 2018

    Hardik Thaker, May 31, 2018 :
    can someone please post this on OP6 thread. I don't have permission to create a new thread. can you check please..
    Not sure if everyone is facing this issue or only some...
     

    #13
  14. Rahul kori Cupcake May 31, 2018


    #14
  15. MasterSwami Ice Cream Sandwich May 31, 2018


    #15
  16. Hardik Thaker Cupcake May 31, 2018

    Hardik Thaker, May 31, 2018 :
    yes till now after 3 days of usage found on YouTube only..
     

    #16
  17. MasterSwami Ice Cream Sandwich May 31, 2018

    MasterSwami, May 31, 2018 :
    that's horrible. how about uninstall YouTube updates and reinstall?
     

    #17
  18. Hardik Thaker Cupcake May 31, 2018

    Hardik Thaker, May 31, 2018 :
    okay so I have done this now. This issue is maybe intermittent and am not able to reproduce it now. may be it's gone, don't know. I will check on this more and update you with the results. thanks.
     

    #18
  19. MasterSwami Ice Cream Sandwich May 31, 2018

    MasterSwami, May 31, 2018 :
    super [e]1f44d[/e]
     

    #19
  20. Hardik Thaker Cupcake Jun 3, 2018

    Hardik Thaker, Jun 3, 2018 :
    update :

    So after 3 days of use, I am not seeing the withe line issue.

    what has been done:

    Just uninstalled the YouTube app from settings by disabling it and installed a new one from playstore.
     

    #20
    MasterSwami likes this.