1
screen is always on

  1. Sandeep_Prime
    Cupcake Dec 29, 2019

    Sandeep_Prime , Dec 29, 2019 :
    i have set sleep mode limit of 30 sec of inactivity on screen, some even after 30 screen don't off or not go to in sleep mode.
    is there anyone facing this issue.plz help
     

    #1
    Stealthinator likes this.
  2. Stealthinator
    Cupcake Feb 19, 2020

    Stealthinator , Feb 19, 2020 :
    Yes I am also facing the same issue, it also drains the battery during the night, so I always wake up to low battery or 0% charge
     

    #2
  3. Stealthinator
    Cupcake Feb 19, 2020


    #3
  4. Kytharsis
    Nougat Feb 19, 2020

    Kytharsis , Feb 19, 2020 :
    You do realize you can press the power button to turn off the screen, right?
     

    #4