8
screen mirroring (cast) problem Oreo

  1. G_Ayan_Das_vtaE
    Froyo Jan 2, 2018

    G_Ayan_Das_vtaE , Jan 2, 2018 :
    sorry to open a new thread...but I am frustrated to searching solution for my problem. If anybody having same issue like me then please share and if there is a solution please provide here.

    [AFTER UPGRADING TO OREO, CAST NEVER WORKS.IT SHOWING CONNECTED BUT NO AUDIO OR VIDEO, PREVIOUSLY WITH NOUGAT CAST WORKING NICELY]
     

    #1
  2. G_Cesc_Gómez_Sánchez_p
    Donut Jan 2, 2018

    G_Cesc_Gómez_Sánchez_p , Jan 2, 2018 :
    I have the same problem , it works but just 5-10 min. after this nit detect my Tv. And it's worst with Samsung App Samsung Tv View. It detect the Tv but not connect with it.
     

    #2
  3. G_Ayan_Das_vtaE
    Froyo Jan 2, 2018

    G_Ayan_Das_vtaE , Jan 2, 2018 :
    in my case tv is connected but no audio vedio
     

    #3
  4. jesanifarid
    Cupcake Jan 2, 2018


    #4
  5. mijahc
    Froyo Jan 2, 2018

    mijahc , Jan 2, 2018 :
    Samsung need to update their Smart View app to work nicely with Oreo.
     

    #5
  6. G_Ayan_Das_vtaE
    Froyo Jan 3, 2018


    #6
  7. Ravindersamrala
    Eclair Jan 3, 2018


    #7
    G_Ayan_Das_vtaE likes this.
  8. G_Ayan_Das_vtaE
    Froyo Jan 3, 2018

    G_Ayan_Das_vtaE , Jan 3, 2018 :
    I think less number of users using this feature and thats why no noise about this issue so no action also taken from one plus development team.
    one plus team please solve this bug in nxt update.
     

    #8
    Mustakim_Al_Maruf likes this.
  9. Ravindersamrala
    Eclair Jan 5, 2018


    #9
  10. G_Ayan_Das_vtaE
    Froyo Jan 14, 2018

    G_Ayan_Das_vtaE , Jan 14, 2018 :
    I am on beta oreo. but i am sure on oreo stable and beta both suffering from this screen mirror bug....
    please one plus developer team look at this problem....
     

    #10
    bhavik.devdhar likes this.
  11. vakshat.89
    Cupcake Jan 14, 2018

    vakshat.89 , Jan 14, 2018 :
    same.problem here..I have upgraded to Oreo with the latest Oxygen OS Update on my OnePlus3 . The cast open detects the TV but is not able to connect.
     

    #11
  12. G_Ayan_Das_vtaE
    Froyo Jan 15, 2018


    #12
  13. G_Ayan_Das_vtaE
    Froyo Jan 18, 2018


    #13
  14. deepakf2
    Eclair Jan 18, 2018

    deepakf2 , Jan 18, 2018 :
    I am facing similar issue..i am the user of ONEPLUS 5...it gets connected instantly..but the problem is video wont be mirrored properly..most of the time the mirrored screen looks half black and with lot of delays... ONEPLUS should have actually looked into all these before releasing the update... I also have discovered heating issue
     

    #14
  15. G_Ayan_Das_vtaE
    Froyo Jan 18, 2018

    G_Ayan_Das_vtaE , Jan 18, 2018 :
    I think all oreo roms have same problem but no one reports. all want new features but there are many unsolved problems to fix...one plus team please look at those matters
     

    #15
  16. S1508775827299
    Cupcake Jan 18, 2018

    S1508775827299 , Jan 18, 2018 :
    screen casting issue. n 1or the other issue raises every day such a big mistake from me to opt this device. I hv already started to suggest to my frnds to not to opt blunder devices from OP
     

    #16
    G_Ayan_Das_vtaE likes this.
  17. Iryon
    Cupcake Jan 18, 2018

    Iryon , Jan 18, 2018 :
    I'm facing this issue a well on my OP3T with 5.0.1 Oreo version. I had many trouble, when i get connected it interrupts in a couple of mins
     

    #17
    G_Ayan_Das_vtaE likes this.
  18. G_Ayan_Das_vtaE
    Froyo Jan 18, 2018

    G_Ayan_Das_vtaE , Jan 18, 2018 :
    I think all oreo o2os users despite of 3,3t,5 or 5t must have same issue but they are not concern about this problem.
    I request all users please check your device and if you have same problem like us please post here and also report your bug
     

    #18
    Kapil09 likes this.
  19. maneesh59
    Donut Jan 18, 2018


    #19
    Kapil09 and G_Ayan_Das_vtaE like this.
  20. G_Ayan_Das_vtaE
    Froyo Jan 18, 2018

    Last edited: Jan 20, 2018

    #20