4
Screen overlay detected CM 13

  1. lesmil
    Cupcake Jun 20, 2016


    #61
  2. Pjayk
    Gingerbread Jun 20, 2016

    Pjayk , Jun 20, 2016 :
    Stop being so cocky...
    First of, maybe you don't even have those kind of apps installed, because I can say to you "I do have a opo, I do have mm and I never faced an Overlay Problem", but how does that count as "not being an mm problem"?
    Exactly, it doesn't, because it is! Look at lolipop, none of us ever had this problem...
    And just because one doesn't have it, you can't be sure it's 1. Opo problem, 2. Cyanogen problem or 3. User problem.
     

    #62
  3. malidan
    Marshmallow Jun 20, 2016

    malidan , Jun 20, 2016 :
    I glad your not sure what the problem is or the cause, your reply has been invaluable to finding a solution.
    If you had done a quick search like I just did, the general consensus is the issue is caused by screen filtering apps that modify the screen brightness.
    Cocky? no bud, lol:p
    So it seems my original statement stands:D
     

    #63
  4. adarsh_jha
    Cupcake Jun 29, 2016

    adarsh_jha , Jun 29, 2016 :
    I UNDERSTOOD AND SOLVED ALL OF YOUR PROBLEMS
    IT WILL WORK FOR SURE PLZ LIKE AND SUBSCRIBE THANK YOU :D
     

    #64
  5. adarsh_jha
    Cupcake Jun 29, 2016

    adarsh_jha , Jun 29, 2016 :

     

    #65
  6. anuj.sood
    Cupcake Jul 6, 2016

    anuj.sood , Jul 6, 2016 :
    I d
    I deleted Facebook messenger and tried to change the settings, it worked!
     

    #66
  7. Oneplusvaroon
    Cupcake Jul 9, 2016

    Oneplusvaroon , Jul 9, 2016 :
    (A 100% fix!!) The problem faced is that we are not able to change the app permissions for apps like instagram or whatsapp or skype. Go to 'draw over other app's' menu in app settings.You can find it by clicking a small settings icon in the app's menu in settings. It is basically a list of apps which have been granted permission to act as screen overlays. In the 'draw over other apps menu' disable permission for the first app and now try to change the permission for the app you are facing a problem with eg. (instagram, whatsapp etc)...Do this for every app in the 'draw over other apps' menu and keep checking.There will be one certain app in the 'draw over other apps' menu which on turning off its permission will give u access to toggle the permission to the apps you are facing a problem with. Job is a bit tedious but will surely fix your issue.
     

    #67
  8. Pjayk
    Gingerbread Jul 9, 2016

    Pjayk , Jul 9, 2016 :
    My statement stays aswell, not everyone is facing it... so it's not a single problem and a single solution to it... As seen, there are people who have it and tried many things and didn't work, and there is people that don't even have it like me...
    And we (people who doesn't have that error) have the same apps as everyone and same OS... It happens having bugs... or sometimes "bugs" aka the users ;)
    Sometimes you don't need to answer directly to solve a problem, because a single "I don't have it" can solve a whole problem by simply checking his apps, logs, and stuff, and try to settle this options or details at the others but ok...
    Read your statement, and take your conclusions, just to reading the way you are answering it, yes it was too cocky, but ok... 99 overlay problems and I haven't 1...
     

    #68
  9. malidan
    Marshmallow Jul 9, 2016

    malidan , Jul 9, 2016 :
    You reply after nearly a month and say nothing of value again, what's the point?
    And nowhere in the thread did anyone say everyone had this issue. So once again what's the point? Of that statement:rolleyes:
     

    #69
  10. dcuban
    Cupcake Jul 12, 2016

    dcuban , Jul 12, 2016 :
    File Manager was my problem app too. Thanks for the pro tip!
     

    #70
  11. SagarU
    Donut Jul 14, 2016


    #71
  12. Katinkakatka
    Cupcake Jul 15, 2016

    Katinkakatka , Jul 15, 2016 :
    Hi!
    The only solution that worked for me was, as described by somebody here: go to Safe mode (press power button ,then hold Power off key), then go to Settings -> apps and change permissions form every app you had problems with. Then reboot to normal mode. Now all works!

     

    #72
  13. murli0321
    Donut Jul 15, 2016

    murli0321 , Jul 15, 2016 :
    Thanks, uninstalling DU battery related apps fixed my problem.
     

    #73
    vrthejas likes this.
  14. kazunsanjaya
    Froyo Jul 15, 2016


    #74
  15. kazunsanjaya
    Froyo Jul 15, 2016

    kazunsanjaya , Jul 15, 2016 :
    Did this for all the apps but still it displays the same
     

    #75
  16. iliyaspathan
    Cupcake Jul 16, 2016


    #76
  17. gildo52
    Cupcake Jul 16, 2016

    gildo52 , Jul 16, 2016 :
    it works, that's quite unbelivable , I couldn't believe that those battery app's were the source of problem.
    Thanks
     

    #77
    nileshkahar likes this.
  18. Shuzaan
    Gingerbread Jul 16, 2016

    Shuzaan , Jul 16, 2016 :
    Okay guys.
    In my case it was just the Facebook chat head and swiping it away solves it.
    If you have any floating apps or something like a battery saver, booster app that's on top of every app you run, get rid of it temporarily and then allow.
    You only have to do this once per permission and it's an added security thing to ensure nothing else is forcing it's way into the system.
     

    #78
  19. nileshkahar
    Cupcake Jul 17, 2016


    #79
  20. Wojciech
    Eclair Jul 17, 2016


    #80