4
Screen overlay detected CM 13

  1. vrthejas
    Cupcake Jul 18, 2016

    vrthejas , Jul 18, 2016 :
    Same here! Thanks!
     

    #81
  2. Deactivated User
    Jul 24, 2016


    #82
  3. Raj888
    Cupcake Jul 30, 2016

    Raj888 , Jul 30, 2016 :
    Just open settings>apps and follow the screenshots below
    1. Toggle the gear button shown in first screenshot
    2. Click on the "Draw over other apps"
    3. Make sure all the permissions are revoked as in third screenshot
    Restart your device and then you can give permissions to any app u wish to
     

    Attached Files:


    #83
  4. F_Nufah_Rhc_AIUy
    Cupcake Jul 31, 2016

    F_Nufah_Rhc_AIUy , Jul 31, 2016 :
    follow these steps:
    1. press power button
    2. press and hold power off
    3. reboot to safe mode
    4. let phone reboot
    5. go to settings
    6. apps
    7. click on setting symbol
    8. click on access permission
    9. enable all the options according to your need
    10. reboot your phone

    It's work for me.. :)
     

    #84
    Krusadr likes this.
  5. tharikisnow
    Cupcake Aug 3, 2016

    tharikisnow , Aug 3, 2016 :
    thanks a lot.... helped me on my op3
     

    #85
  6. benaveen
    Cupcake Aug 5, 2016

    benaveen , Aug 5, 2016 :
    In my case data usage monitor application was causing the issue. After I uninstalled the that application everything worked fine.
     

    #86
  7. krishnamarda
    Eclair Aug 15, 2016

    krishnamarda , Aug 15, 2016 :


    No need to disable Screen Overlay setting for all apps or change the settings from Safe Mode.
    Check what recent applications you installed which are causing this issue, as many said battery saver like apps caused the issue.
    In my case if was Drupe. Uninstalling it resolved my issue.
    Now I will try reinstalling Drupe with limited permission to Drupe to check if this issue can be avoided by particular permission settings to app.
     

    #87
  8. erez55
    Cupcake Aug 28, 2016

    erez55 , Aug 28, 2016 :
    I removed my CM locker,and CM security,and it solved the problem.many thanks to the person that suggested it.
     

    #88
  9. blazer480
    Cupcake Aug 29, 2016

    blazer480 , Aug 29, 2016 :
    Uninstalled DU Battery Saver, and working now :), Kuddos for the person who found this out!!
     

    #89
  10. sitrend
    Cupcake Aug 30, 2016

    sitrend , Aug 30, 2016 :
    1. Power Down the OnePlus One

    2. Hold the Power Button Until Android Starts to Boot Up

    3. As Soon as Android Starts Booting Up, Let Go of the Power Button

    4. Then Immediately Start Holding Both the Volume Up and Volume Down Buttons

    5. Continue Holding Both Volume Buttons Until Android is Fully Booted

    6. Go to settings > apps > (your app which is getting issue)

    Select whichever permissions you want
     

    #90
  11. Terranaut
    Cupcake Sep 13, 2016

    Terranaut , Sep 13, 2016 :
    By process of elimination I discovered Toucher and Twilight apps are the culprits. I still have to deselect under "settings/apps/gear icon/draw over other apps", allow the permissions, then reselect afterwards. Simpler would be to uninstall those apps but I do find them useful. As has been said elsewhere this is an Android 6 feature, rather than phone-specific. Recently bought Op3 and am very impressed so far:)
     

    #91
  12. estherlus
    Cupcake Oct 5, 2016

    estherlus , Oct 5, 2016 :
    • I had this issue after a factory reset. I was ready to throw in the towel w my Oneplus one. Turns out there's a simpler way to fix then going in safe mode.
    • Go to Settings > Apps > Configure Apps > App Permissions
    • From there, it gives you a list of functions that you can give access to your apps. For example, my Gmail app wasn't getting access to my contacts and I couldn't do anything via the Allow to write over app function. From there, I was able to do that and give other permissions to other apps.
    • So far, so good - letting me download images from online to my phone storage, contacts to my gmail, and location to my taxi booking app! Hope it helps
     

    #92
  13. G_Sérgio_Lopes_ILgw
    Donut Oct 23, 2016

    G_Sérgio_Lopes_ILgw , Oct 23, 2016 :
    Same here using stock OxygenOS 3.2.7. This is a really annoying stuff, that doesn't happen for example in AOSP roms. This OxygenOS specific.

    It happens when you have a screen dim app, or more basically, facebook messenger heads (those round circles when people try to contact you) on the display.

    OP, please sort it out soon as this is a ridiculous issue to have and the forum is full of complaints about this.

    Thanks
     

    #93
  14. jagdeepb
    Froyo Nov 15, 2016

    jagdeepb , Nov 15, 2016 :
    If you are in India and have "MyJio" app installed then uninstall it and the issue will fix. Worked for me. Issue was there from long time but always getting resolved by disabling screenoverlay for the app which is showing error. But yesterday after installing the "MyJio" app permission for all apps got reset automatically and it was not allowing me to set them again. Un installed the app issue fixed.
     

    #94
  15. yesabhijith
    Cupcake Nov 16, 2016

    yesabhijith , Nov 16, 2016 :
    It's just an Android security feature. You can just swipe away all the apps or turn their permission to draw over other apps to make this go away. If you want a heads up on this, check this guide I wrote : http://www.gadgetraid.com/2016/10/screen-overlay-detected/
     

    #95
  16. theViking321
    Cupcake Nov 16, 2016


    #96
  17. kpoyser
    Gingerbread Nov 24, 2016

    kpoyser , Nov 24, 2016 :
    If you have any apps that modify the screen color, screen brightness, or that super imposes anything over the screen (overlay), like a counter or an app that shows stats you will get the screen overlay message, use remove any such app and forget about resets of your phone or any other apps in settings. Resetting your app preferences will just compound the issue exponentially
     

    #97
  18. VVIKRANTHV
    Cupcake Dec 6, 2016


    #98
  19. zeedragon3
    Cupcake Dec 7, 2016

    zeedragon3 , Dec 7, 2016 :
    You Can Try Installing Xposed And use Modules for help like 'NoMoreOverlay' Or 'No Overlay Warning '
     

    #99
  20. mohammed_adeeb
    Eclair Dec 7, 2016