3
Screen Share / Miracast issue

  1. Panzer Kunst
    Eclair Dec 1, 2019

    Panzer Kunst , Dec 1, 2019 :
    Hi all,

    my OnePlus 7Pro have problem with wireless connections to TVs.

    I have lg tv that supports Screen share and Miracast.
    For some odd reason my TV doesn't want phone to connect. Any time it shows is connecting.... TV shows right away info thre device was disconnected. Tried several times, same result.
    I checked phone, enabled advanced settings on screen sharing and tested there. Unfortunately no result.

    Tried on different TVs and same result either no connection or disconnected right after ( tried Phillips smart TV, Samsung and some no-name brands when was traveling).

    Funny stuff is that my wife's Redmi Note 7 connects to any TV work without any errors.

    It's kinda sad that such great phone cripples at such common item.

    I run 9.5.11 on GM1913 in Europe.

    Anyone for some idea how to help? Tried looking at Google but no answer found to such weird issue.

    BTW. Phone rocks but this makes me feel cry. Can't do phone stream Netflix or some Blaze series for my kids when needed.

    Help.
     

    #1
  2. Charly_Hdz
    Cupcake Dec 19, 2019


    #2

  3. #3
  4. M1576040570794
    Cupcake Dec 20, 2019


    #4
  5. Panzer Kunst
    Eclair Dec 22, 2019


    #5
  6. M1576040570794
    Cupcake Dec 25, 2019

    M1576040570794 , Dec 25, 2019 :
    Me too had the same issue after recent update.. the below action worked for me..

    Find the Bluetooth app in settings->apps->system apps. Clear cache and force stop. Then restart the phone.
     

    #6
    Charly_Hdz likes this.
  7. Panzer Kunst
    Eclair Jan 2, 2020


    #7
  8. Artur Orszt
    Cupcake Jan 10, 2020


    #8
  9. Panzer Kunst
    Eclair Jan 11, 2020

    Panzer Kunst , Jan 11, 2020 :
    Tested Bluetooth trick and so far so good. Didn't have to restart phone .

    Will keep this bumping for others to let all know if this is permanent fix.
     

    #9
  10. mx109
    Cupcake May 10, 2020

    mx109 , May 10, 2020 :
    Hello guys. I had the same problem with my 7T Pro and LG webOS TV. I had tried some suggestions from this forum (including enabling wireless display) but they failed. What did help me was to disable the Andriod beam. After that my tv became visible in the screen sharing menu.
     

    #10
  11. Charly_Hdz
    Cupcake May 11, 2020

    Charly_Hdz , via OnePlus 7 Pro , May 11, 2020 :
    Friend do this :
    Find the Bluetooth app in settings->apps->system apps. Clear cache and force stop. Then restart the phone.

    This works for me.
     

    #11
  12. Gavlar82
    Froyo Jun 21, 2020


    #12
  13. Artemus.
    Community Hero 2020 Jun 21, 2020

    Artemus. , Jun 21, 2020 :
    Wrong subforum.
     

    #13
  14. Gavlar82
    Froyo Jun 21, 2020


    #14

  15. #15
  16. Artemus.
    Community Hero 2020 Jul 2, 2020

    Artemus. , Jul 2, 2020 :
    Blame LG for that.
     

    #16
  17. J_Duece_81
    Gingerbread Jul 3, 2020

    J_Duece_81 , Jul 3, 2020 :
    I have an Actiontec screenbeam mini2 that I use sometimes to mirror. 2 issues, the screen size, the screenbeam doesn't fill the display entirely, oh and Actiontec doesn't seem to be supporting Android 10 so you cannot customize any settings. Otherwise it does work without home wifi. Pass it on.
     

    #17
  18. Gavlar82
    Froyo Jul 23, 2020


    #18
  19. A1540705077398
    Cupcake Sep 1, 2020

    A1540705077398 , Sep 1, 2020 :
    I faced issue while connecting from one plus 6. I was succeeded in connecting after doing following 2 settings.

    1. battery optimization off for casting app

    2. system- reset options - reset wifi, mobile and Bluetooth.
     

    #19
  20. DIMITAR GEORGIEV
    Cupcake Nov 7, 2020


    #20