0
screen turning into a gradient color when plugged in after full charge

  1. Joffy_Jose
    Ice Cream Sandwich Mar 1, 2017

    Joffy_Jose , Mar 1, 2017 :
    This happens often when i charge the and forgets to unplug the charger a gradient color appears and won't let me see anything until i unplug the charger.. i don't know wether it's a issue or a security feature... but the phone display works fine..
    1488385300801.jpg
     

    #1
  2. Petjitsu
    KitKat Mar 1, 2017

    Petjitsu , Mar 1, 2017 :
    What is your system?
     

    #2
  3. Joffy_Jose
    Ice Cream Sandwich Mar 1, 2017

    Joffy_Jose , Mar 1, 2017 :
    you mean android version??
    7.0
     

    #3
  4. Petjitsu
    KitKat Mar 1, 2017


    #4
  5. Joffy_Jose
    Ice Cream Sandwich Mar 1, 2017

    Joffy_Jose , Mar 1, 2017 :
    now im on 7.1.1 still the problem persist... this is an old one... on oos 4.02
     

    #5
  6. Petjitsu
    KitKat Mar 1, 2017

    Petjitsu , Mar 1, 2017 :
    try to reinstall the os 7.1.1
    that is not normal
    or request (contact) for Customer Support
     
    Last edited: Mar 1, 2017

    #6
    Disyraq and Joffy_Jose like this.
  7. Joffy_Jose
    Ice Cream Sandwich Mar 2, 2017

    Joffy_Jose , Mar 2, 2017 :
    its been since i bought the phone .. even when i was installing an ota update it was on charger and the phones display got like this and i was unable to see the enire boot animation eventhough the charger was unplugged...
     

    #7
  8. Joffy_Jose
    Ice Cream Sandwich Mar 2, 2017

    Joffy_Jose , Mar 2, 2017 :
    i have done factory reset...
     

    #8
  9. mohanhappy
    Cupcake Mar 2, 2017


    #9
  10. nonotz
    Gingerbread Mar 2, 2017

    nonotz , Mar 2, 2017 :
    I'd say this is a hardware defect .. I don't think updating / resetting will help
     

    #10
  11. Master_TC
    KitKat Mar 2, 2017


    #11
  12. Joffy_Jose
    Ice Cream Sandwich Mar 2, 2017


    #12
  13. Joffy_Jose
    Ice Cream Sandwich Mar 2, 2017

  14. Joffy_Jose
    Ice Cream Sandwich Mar 2, 2017


    #14
  15. Joffy_Jose
    Ice Cream Sandwich Mar 2, 2017

    Joffy_Jose , Mar 2, 2017 :
    put an h before ttsps://.... and copy link and have a look plz hlp
     

    #15
  16. Joffy_Jose
    Ice Cream Sandwich Jun 8, 2017

    Last edited: Jun 6, 2018

    #16
  17. Joffy_Jose
    Ice Cream Sandwich Jun 8, 2017

    Last edited: Nov 20, 2018

    #17
  18. Joffy_Jose
    Ice Cream Sandwich Dec 16, 2018

    Joffy_Jose , Dec 16, 2018 :
    Just saw this thread i created a while ago. actually this was a hardware issue. I went to the customer care and they replaced the screen without costing a penny. the device was under warranty at that time.
     

    #18
  19. Joffy_Jose
    Ice Cream Sandwich Dec 16, 2018