0
Screen turns on by vibrations etc via OnePlus 9 Pro

  1. Christianmikkonen , via OnePlus 9 Pro , Jan 25, 2022 :
    Hi,

    So i updated to the latest os update.
    And i don't know if its that or something else.
    But my phones screen turns on its own all the time. When its on the table, with no notifcation or anything. Just due to my table vibration. Ex i slap my hand on the table where the phone is and the screen activates.

    I tried to Google but all the stuff i found was on the older os.

    Please help me this is so annoying!
    How do i turn it off?

    All the setting menues makes no sense with this update.
     

    #1
  2. Aaron2017
    General Support Expert Award 2021 Jan 25, 2022

    Aaron2017 , Jan 25, 2022 :
    I agree, it's way to sensitive. I've tried turning off everything i could find that's related to that but i didn't find a way to turn that off. You can give feedback about that here if you want
    https://forums.oneplus.com/feedback/
     

    #2
    Christianmikkonen likes this.
  3. G_V._M._sKKA
    Froyo Jan 25, 2022


    #3
    Y1643315040674 likes this.
  4. Aaron2017
    General Support Expert Award 2021 Jan 25, 2022

    Aaron2017 , Jan 25, 2022 :
    I did find a workaround but this involves not having the AOD on at all. In personalisations>always on display>display settings>turn off show fingerprint icon
    Next disable always on display and it won't show anything anymore with the slightest movement. Downside is you won't be able to double tap to check your notifications either
     

    #4
  5. G_V._M._sKKA
    Froyo Jan 26, 2022


    #5
  6. treal05
    Donut Jan 27, 2022

    treal05 , Jan 27, 2022 :
    Wow thank you for the hint. Disabling the fingerprint symbol BEFORE the AOD really solved it for me. It was driving me crazy that the display was turning on all the time.
    I hope they will fix this issue soon.
     

    #6