0
Display Screen turns on for notifications

  1. gmajoros
    Donut Jan 9, 2017

    gmajoros , Jan 9, 2017 :
    Wonder if someone else has the same problem - since upgrading to OxygenOS 4.0 when I receive an e-mail or hangouts message my screen turns on briefly however under notifications the "on the lock screen" setting is "don't show notifications at all". Is this a bug or feature? Any way to turn of so the screen doesn't turn on? Many thanks in advance.
     

    #1
  2. SurajLoharia
    Jelly Bean Jan 9, 2017

    Best Answer

    #2
    gmajoros likes this.
  3. gmajoros
    Donut Jan 10, 2017

    gmajoros , Jan 10, 2017 :
    Thank you, that was it. Slightly confusing, was expecting this to be under notifications. :)
     

    #3
    SurajLoharia likes this.
  4. SurajLoharia
    Jelly Bean Jan 10, 2017

    SurajLoharia , Jan 10, 2017 :
    Glad you got your solution

    Always ready to help

    Direct replies dont come under notifications
     

    #4
  5. RTheil
    Cupcake Jan 10, 2017


    #5
  6. Aditya goyal
    Donut Jul 2, 2017


    #6
  7. shaldev
    Cupcake Sep 12, 2017

    shaldev , Sep 12, 2017 :
    Hello, did you solve this, I'm facing the same issue.
    Thanks
     

    #7
  8. G_Axel_Guittonneau_QjzB
    Donut Nov 19, 2017


    #8
  9. Aditya goyal
    Donut Jun 21, 2018

    Aditya goyal , Jun 21, 2018 :
    Not till now, bought a new phone op6 and the problem still exists
     

    #9
  10. gmajoros
    Donut Jun 22, 2018

    gmajoros , Jun 22, 2018 :
    As in the thread, turn off ambient display under display settings. :)

    See print screen below
     

    Attached Files:


    #10