0
Screen wakes up for notification even when the feature is turned off. via OnePlus 7T

  1. im_harsh09
    Gingerbread Jan 22, 2020

    im_harsh09 , via OnePlus 7T , Jan 22, 2020 :
    Hello, My 7T turns ON screen when locked for every message.. how to turn it off?? i checked in settings, and turned off the feature.. but still my screen turns ON when locked for WhatsApp and regular messages. Plz help.. or is it a bug?
    1579712137715.jpg
     

    #1
  2. colaboy
    Honeycomb Jan 22, 2020

    Attached Files:

    Last edited: Jan 22, 2020

    #2
  3. RicardoDimm
    Froyo Jan 22, 2020


    #3
    colaboy likes this.
  4. colaboy
    Honeycomb Jan 23, 2020

    colaboy , Jan 23, 2020 :
    sound about right my friend.
     

    #4
  5. im_harsh09
    Gingerbread Jan 23, 2020

    im_harsh09 , via OnePlus 7T , Jan 23, 2020 :
    RicardoDimm

    It sounds silly, but only turn the first option on. Remove the second one. It works



    Turning ON either of the option or both.. nothing is working.. My phone screen turns on for notification when locked ..
    Restarting the device also not fixing this issue... what to do??
     
    Last edited: Jan 23, 2020

    #5
  6. RicardoDimm
    Froyo Jan 23, 2020

    RicardoDimm , via OnePlus 7T Pro , Jan 23, 2020 :
    Oke, turn the first 2 options on.
    Next activate developer options. If you dont know how, checj Google.

    In developer options, enable advanced reboot.
    Next, boot into recovery (hold the off button, then select recovery).

    In recovery select wipe > wipe cache. Then reboot.
    Hope that will help.

    Because for me its working
     

    #6
    colaboy likes this.
  7. im_harsh09
    Gingerbread Jan 23, 2020

    im_harsh09 , via OnePlus 7T , Jan 23, 2020 :
    Tried wiping system cache.. still not working it.. Screen still turns on for notification..
    is there anyone from OnePlus support team listening?? kindly provide a solution.. or is it bug??
     

    #7