6
Scrolling lag after update

  1. F_Ciprian_Anton_meSU
    Donut May 2, 2018


    #1
  2. jsved
    Cupcake May 2, 2018

    jsved , May 2, 2018 :
    Yes, my OP5 has become very laggy since updating to OxygenOS 5.1.1!
     

    #2
    John Nana and sujitanu like this.
  3. Luis Sismeiro
    Honeycomb May 2, 2018

  4. BJPenn
    Cupcake May 2, 2018


    #4
  5. patriv
    Cupcake May 2, 2018

    patriv , May 2, 2018 :
    Hi!

    I had the same problem even did a factory reset.
    Turns out it has the black backround from Google play that was causing the lag!

    try a different backround.
     

    #5
    skpmirage2000 and Tuczapski like this.
  6. Shubham_Verma30
    Donut May 2, 2018

    Shubham_Verma30 , May 2, 2018 :
    It's happening when I'm using Instagram too. So I don't think it's because of the black background.
     

    #6
  7. F_Ciprian_Anton_meSU
    Donut May 2, 2018


    #7
  8. patriv
    Cupcake May 2, 2018


    #8
    Tuczapski likes this.
  9. V1513708762496
    Donut May 2, 2018


    #9
  10. Tuczapski
    Gingerbread May 2, 2018

    Tuczapski , May 2, 2018 :
    That's pretty funny, but you're actually right. Changing the wallpaper to light coloured one helped.. well for now. We will see how it goes.
     

    #10
  11. Mr_Cyrox
    KitKat May 2, 2018

    Mr_Cyrox , May 2, 2018 :
    probably that shadow is lagging the system (when you pull down the notification shade)
    1525285997283.jpg
     

    #11
  12. grk007
    Honeycomb May 2, 2018


    #12
  13. F_Paul_Robert_hLSi
    Cupcake May 2, 2018

  14. patriv
    Cupcake May 2, 2018

    patriv , May 2, 2018 :
    i took a picture with the camera in the dark it works as black backround no stutters its strange but it works
     

    #14
  15. andyboi1818
    Gingerbread May 2, 2018

  16. G_Ric_Almeida_pxGG
    Cupcake May 2, 2018


    #16
  17. jsved
    Cupcake May 2, 2018

    jsved , May 2, 2018 :
    I've never even used that background so it must be something else.
     

    #17
  18. jsved
    Cupcake May 2, 2018

    jsved , May 2, 2018 :
    Nah...mine is just laggy in general, inside misc apps. I did wipe the cache and my phone has been rebooted like thrice.
     

    #18
  19. Adithyan N
    Gingerbread May 3, 2018

    Adithyan N , May 3, 2018 :
    wen i update the phone to 8.1.0 the phone started to laggy.so I downgrade to 5.0.4 version
     

    #19
  20. G_Ric_Almeida_pxGG
    Cupcake May 3, 2018

    G_Ric_Almeida_pxGG , May 3, 2018 :
    i've tried to do the same but the zip archive can't be installed, the installation suddenly stops and goes back to the previous page of the recovery mode
     

    #20