78
SD card problem in ONE X

  1. Kéno40
    Jelly Bean Dec 8, 2015

    Kéno40 , Dec 8, 2015 :
    As I said, everything is perfect.
    The only thing is that when I looked at the files, they seems corrupted...

    Today, I tried to reformat SD from scratch in FAT 32. And it seems to work...

    PS : the name appearing for SD is "M-roM-**M-onkkhkmm...
    That seems weired, but it works

    Edit, I speak too quicly... From the computer, files are 0 ko. Insilde the Files App, it's OK. When I send it top Gmail I have 4,5Mo.

    Should I try to reformat in NTFS? ExFat?
    NB : it's just a 8Go SD
     

  2. Dariomola
    Froyo Dec 8, 2015


  3. Kéno40
    Jelly Bean Dec 8, 2015


  4. Dariomola
    Froyo Dec 8, 2015


  5. Kéno40
    Jelly Bean Dec 8, 2015

    Kéno40 , Dec 8, 2015 :
    There are other one if you have root access, but this one does something without root.
    You have to launch the fix, then do something who ask to write on SD and you will have to point to SD root.
     

  6. shruswamy
    Eclair Dec 8, 2015

    shruswamy , Dec 8, 2015 :
    I have exactly the same issue!
     

  7. haidox
    Froyo Dec 8, 2015

    haidox , Dec 8, 2015 :
    @Kéno40
    I tried sending the picture I took with Open Camera that's saved on my SD card by email and I had no problems sending it. It is a bit of an issue that you can't delete pictures stored on the SD card through the 'Photos' app. I have to use the app called 'Files' that's pre-installed on the OPX to delete SD card pics.
     

  8. Goggeboy
    Honeycomb Dec 8, 2015

    Goggeboy , Dec 8, 2015 :
    I think it's easier to install Quickpic app and make it default photo library app.
     

    haidox likes this.
  9. Goggeboy
    Honeycomb Dec 8, 2015

    Goggeboy , Dec 8, 2015 :
    I tested it. Pic taken with Open Camera, saved to sd card, from computer (win 10) it shows 0 bytes, open with Quicpic and sent it to my Gmail, from Gmail 4,6 Mb and i can open it.
    PS. From OPX Files app it shows 4,6 Mb file size
     

  10. Kéno40
    Jelly Bean Dec 8, 2015

    Kéno40 , Dec 8, 2015 :
    Ah, I'm not alone...

    I could make it work for a while with a SD Fixer app, but at a moment, if you shot a picture while usb plugged, it put a new mess...
     

  11. Goggeboy
    Honeycomb Dec 8, 2015

    Goggeboy , Dec 8, 2015 :
    As I wrote, I don't see any problem here. I can...take a pic, save it to sd card, share it.
     

  12. Kéno40
    Jelly Bean Dec 8, 2015

    Kéno40 , Dec 8, 2015 :
    Sorry, I read something else.

    OK, so I have exactly the same. BUT when plugging to A COMPUTER BY USB and going to see the files on the SD I had "empty sheels". Files around 25ko and impossible to open. Then, after unplugging, it seems to be worse...
     

  13. kesav007
    Gingerbread Dec 8, 2015

    kesav007 , Dec 8, 2015 :
    Is CM available for OPX ???? If there try it ! or you have wait for fixed update
     

  14. cianmulligan
    Cupcake Dec 9, 2015

    cianmulligan , Dec 9, 2015 :
    Just got the phone on Monday: initially the sd card was not recognised, but after I reformatted it and applied the update, it was fine.

    HOWEVER, I mostly use my SD card for pinning music from Google Play Music. I downloaded over 1000 songs on Monday, and all was going well. Then yesterday I let my battery drain completely, and when I rebooted on charging, the music had been erased and needed to be downloaded all over again.
    Anyone have issues with this too? It takes a couple of hours to download that many songs, so I can't be going through this process every time the phone restarts!
     

  15. vksvicky
    Eclair Dec 10, 2015

    vksvicky , Dec 10, 2015 :
    I am going to add to this

    - 128 GB SDXC (with OxygenOS 2.1.3-X build 14_151103)
    • exFAT: not detected at all, no error messages
    • FAT32: not detected at all, no error messages
    • NTFS: not detected at all, no error messages
     

  16. robinacrowd
    Cupcake Dec 10, 2015

    robinacrowd , Dec 10, 2015 :
    I experience problems with the music on de the card. It looks like it disappears from the card. After I delete the corrupted files, I don´t see them anymore on the computer on the card. But they are still visible in play music (but don't work) on the phone. Also they space on the card is not increased after removing the files. This is a huge problem for me, because I use the card mainly for music files. The card is formatted in exfat. New music I add doesn't work. Help.
     

  17. Fstop
    Gingerbread Dec 10, 2015

    Fstop , Dec 10, 2015 :
    That is great, could you share the steps to how you move or save your photos to SDcard? Would be really helpful, thank you
     

  18. SaurabhRais87
    Froyo Dec 11, 2015

    SaurabhRais87 , Dec 11, 2015 :
    Hi.. For some reason i'd missed 2.1.2 update and straightaway received 2.1.3 n hot fix. Storage does recognize the SD card however file explorer does not... Do u reckon i should go n install previous update 2.1.2?
     

  19. UnicornKaz
    Ice Cream Sandwich Dec 11, 2015

    UnicornKaz , Dec 11, 2015 :
    Isn't this only deals with INTERNAL ?? That's what i got when I read the info page.

    You guys needs to differentiates between INTERNAL and EXTERNAL :)

    The further topics like this get discuss...we will get into more confusion as ANDROID nowadays called the Internal storage as -->> SDCARD ! :)
     

  20. hippoz
    Gingerbread Dec 11, 2015

    hippoz , Dec 11, 2015 :
    Oh read a bit.. Use ES File Explorer to move things around sd and back. Textra sms has a stagefreight fix for incoming video.