78
SD card problem in ONE X

  1. Funk Wizard
    Moderator Moderator Dec 24, 2015

    Funk Wizard , Dec 24, 2015 :
    Go through the thread, this has been answered before
     

  2. jwkreule
    Honeycomb Dec 28, 2015

    jwkreule , Dec 28, 2015 :
    Where in the thread? There are 51 pages..
     

  3. Shitij Sablania
    Donut Dec 28, 2015


  4. Jamobrasidsch
    Donut Dec 28, 2015

    Jamobrasidsch , Dec 28, 2015 :
    Hey guys,

    I recently got my Samsung 128GB SDXC card for christmas and I am facing problems like many of you probably do or did.

    I am already on 2.1.3-X OS. When I put the card in, it recognizes it. It shows me the free 120 GB storage in the storage properties but that's about it.
    In Here maps, I can not select it to save the mapdata on it. When I try to "move apps to "SD card" it says it worked, but in fact it doesn't.

    It was first formatted in exFAT and I changed it to NTFS now. Both showed the same behaviour.

    I know I'm neither the first nor the only one writing here but I couldn't find any more information besides restarting and formatting. Did I miss something? Do you have any idea?

    Best & Thx,
    Jamo
     
    Last edited: Dec 28, 2015

  5. rajnswamy10
    Cupcake Dec 28, 2015

    rajnswamy10 , Dec 28, 2015 :
    Dont have an answer but will be interested in hearing what you find out and what solves the problem
     

  6. Funk Wizard
    Moderator Moderator Dec 28, 2015

    Funk Wizard , Dec 28, 2015 :
    Either use a third party camera which gives you that functionality, or if u are rooted u can use xposed to give you that functionality on stock camera app.

    Screenshot_2015-12-29-01-43-42.png

    Yes it works even before 2.1.3-X
    Check this was taken on the 11th dec

    Screenshot_2015-12-11-14-04-59.png

    On moving apps to SD only the app moves however the data still stays, thus u need a hack like xposed to overwrite system
     

  7. Jamobrasidsch
    Donut Dec 28, 2015

    Jamobrasidsch , Dec 28, 2015 :
    Hmm, but when nothing is even being written on the SD card, I guess nothing is happening. What actually then is supposed to move? If I install a normal app without any huge data, lets say a a news app. And I say "move to sd card", then I guess something should be moved, right? Or is only an info like a pointer/shortcut moved telling Android where the app really is (which would be in no way helpful...)?

    best,
    Jamo
     

    jwkreule likes this.
  8. UnicornKaz
    Ice Cream Sandwich Dec 29, 2015

    UnicornKaz , Dec 29, 2015 :
    when you click the magnify glass to search... tick the option of "search this thread only" !

    That will narrow things down.

    Not being mean... trying to teach you to fish instead of handout ;)
     
    Last edited: Dec 29, 2015

  9. jwkreule
    Honeycomb Dec 29, 2015

    jwkreule , Dec 29, 2015 :
    I have tried :/ I unfortunately was mislead into thinking that a "fix" had been found. But no, just a workaround. I will continue to wait for the update - 2gb left on my phone, and an empty 64gb memory card with next to nothing on it.
     

  10. UnicornKaz
    Ice Cream Sandwich Dec 29, 2015

    UnicornKaz , Dec 29, 2015 :
    Hey guys... I found an interesting read while browsing ...etc..

    have a look at this app and PLEASE DO READ their description for a clearer understanding of how GOOGLE originally implemented the restrictions...etc

    It'll explain it way better than I have been able to described ! ;)

    Disclaimer:
    *** REQUIRES ROOT ACCESS ***
    Try at your own risk :cool:

    :p

    https://play.google.com/store/apps/details?id=nextapp.sdfix

     
    Last edited: Dec 29, 2015

    esskayy likes this.
  11. ffams
    Cupcake Dec 30, 2015


  12. vksvicky
    Eclair Dec 31, 2015

    vksvicky , Dec 31, 2015 :
    Try

    1. Format from the phone (default is FAT I think)
    2. Restart
    3. Try to move the app
     

  13. Jamobrasidsch
    Donut Jan 1, 2016

    Jamobrasidsch , Jan 1, 2016 :
    Hey vksvicky,

    I didn't know it's possible to format the card with the phone. I cannot find how to do it, can you tell me how pls? Thanks!

    best,
    Jamo
     

  14. Balkers
    Gingerbread Jan 1, 2016

    Balkers , Jan 1, 2016 :
    At this time the 128 GB card is not recognised well. Interrupted visible in filemanager so you have to wait for software update (problem is known by OnePlus). I have same problems with same card. Te 64 GB card from Samsung works perfect.
     

  15. Balkers
    Gingerbread Jan 1, 2016

    Balkers , Jan 1, 2016 :
     

  16. Jamobrasidsch
    Donut Jan 2, 2016


  17. mukee2
    Gingerbread Jan 3, 2016

    mukee2 , Jan 3, 2016 :
    I just loaded a 128 GB San Disk Ultra micro SD card. When I tried to install an app phone says I do not have sufficient storage!

    Why is my OnePlus X not recognize my 128 GB sad card?

    In storage Settings it shows sad card that I have 119 GB available
     

  18. mf3247
    Cupcake Jan 3, 2016


  19. EthanMaskie
    Gingerbread Jan 3, 2016


  20. pgidia
    Lollipop Jan 3, 2016