78
SD card problem in ONE X

  1. akshatmehtani09
    Cupcake Feb 24, 2016

    akshatmehtani09 , Feb 24, 2016 :
    Is that option move to SD card is working fine with others?
    Well for me it's moving only a tiny part of the app to SD card.for example asphalt 8 almost takes 2gb in internal Storage after moving it to SD card only 40mb is moved in the sdcard
     

  2. gelasio
    Donut Mar 9, 2016

    gelasio , Mar 9, 2016 :
    Hi,

    I have a problem with my SD card in OPX. I move big apps data from internal memory to SD card and after a time (I cannot understand what trigger the problem) the data moves back to internal memory!

    Any known issue?
     

    manoranjith and jettamb like this.
  3. NielsGhysens
    Eclair Mar 9, 2016

    NielsGhysens , Mar 9, 2016 :
    When the apps are updated they automatically move back to internal memory. In my case anyways.
     

    jettamb likes this.
  4. gelasio
    Donut Mar 9, 2016

    gelasio , Mar 9, 2016 :
    Yes, thats it! Any way to change this behavior?
     

  5. NielsGhysens
    Eclair Mar 9, 2016

    NielsGhysens , Mar 9, 2016 :
    Keep apps on internal memory?

    I wasn't aware of this issue either. Apparently storing apps on an SD card is not a good idea. My Spotify offline songs on the SD card keep crashing for example.

    On here they'll tell you it's not OP's fault, it's just the way SD cards work, so you should only store photos and videos on it. Which sucks, because it means we're stuck with a 16 GB phone which, in my case, is filling up fast.

    Until Marshmallow will deliver us, of course. Whenever that will be. And even then...

    My next phone will have at least 64 GB internal memory, that's for sure.
     

  6. Thet619
    Cupcake Apr 2, 2016

    Thet619 , Apr 2, 2016 :
    So is there at the moment any micro SD card that is known to work with the OPX without any bugs (recognised in the android settings properly etc.)?
     

  7. guisbro
    Ice Cream Sandwich Apr 2, 2016

    guisbro , Apr 2, 2016 :
    Are there any that don't work? No problems with Samsung evo+ 64GB here
     

  8. Mariojas
    Cupcake Apr 2, 2016

    Mariojas , Apr 2, 2016 :
    I had only problems with permissions (Kitkat/Lolipop b****t) - fixed by NextApp SDFix...
    SanDisk Ultra 32GB (and 8GB also)
     

  9. romelcool
    Cupcake Apr 15, 2016

    romelcool , Apr 15, 2016 :
    Hello everyone I'm using SanDisk ultra 32gb on my opx and I have a weird problem with the device, the SD card keeps on mounting and Unmounting itself. My SD card is formated NTFS and my opx OS is 2.2.1 Any help is appreciated in helping me to solve the issue.Thank you..
     

  10. darthen
    Cupcake Apr 16, 2016

    darthen , Apr 16, 2016 :
    I have the same problem since yesterday. My SD keeps umounting for no apparent reason. Anyone that can give any advice? I have a Kingston 16GB
     

  11. Nightwis76
    Cupcake Apr 18, 2016

    Nightwis76 , Apr 18, 2016 :
    I have an issue with my sd card not beeing detected at all? I just bought a Sandisc Extreme 64 gb sdxd card. Tried to format the card to ntfs or fat32 without luck.
    What to do? phone just bought recently.

    *edit* also tried installing an older sd card 8 gb that i had in my Samsung Galaxy S5.
    The phone did not recognize that one either. (it has data on it) is there anything that needs to be done to get it workiing? or is the phone faulty?
     
    Last edited: Apr 18, 2016

  12. BadAssBritches
    Honeycomb Apr 24, 2016

    BadAssBritches , Apr 24, 2016 :
    I want to return mine too, would gladly trade for the oneplus 2 if it's more like the one plus one.
    Using my x I have lost jobs because the mute activates mid conversation, I can hear them they can't hear me. The x doesn't recognize my SD card and the Internet is sooo slow. Unless it's on wifi. I switched back to my one plus one, was happy except you tube sticks playing, its always loading. So how do I go about returning these phones?
     

  13. BadAssBritches
    Honeycomb Apr 24, 2016

    BadAssBritches , Apr 24, 2016 :
    Mine keeps unmounting also. I haven't removed it but it thinks I do, several times randomly.
     

  14. lutekm
    Cupcake Apr 24, 2016

    lutekm , Apr 24, 2016 :
    mine too. a-data 32 gb was working without any problems...till friday. i haven't seen "unmounting" on screen.
    on galaxy s2 card works properly. for test i put old 4 gb card to my X and this one works
    any ideas???
     

  15. Dodas
    Honeycomb Apr 25, 2016

    Dodas , Apr 25, 2016 :
    Don't be greedy and just use a smaller card one that is compatible.
     

  16. amorpheus
    Cupcake Apr 27, 2016

    amorpheus , Apr 27, 2016 :
    Since a few weeks ago my 32GB Sandisk Extreme was suffering occasional unmounts, but no major issues.
    Then the card just disappeared, it's not seen in any file manager, any application or when connected to a PC.
    I updated Oxygen to the latest release, but no change..
    Tried getting the card out then putting it back, but it's apparently not such type of problem.
    This is getting quite annoying..
     

  17. carolmoreno
    Cupcake Apr 30, 2016

    carolmoreno , Apr 30, 2016 :
    Hey! I need to buy a card, what cards are compatible? I am new to Android so there are still a lot of tiny issues I have to get used to, but in ten days I'm going on an important trip and I really need to not have a memory card problem.

    Can you please tell me which brands and sizes I should buy to not worry about it? Thanks!
     

  18. jackdelamare
    Eclair May 22, 2016

    jackdelamare , May 22, 2016 :
    Hello! I just got my OnePlus X, and while I love the phone, it wasn't recognising my new 64GB Sandisk microSD card that I bought to go with it.

    This article said the issue has been resolved as of November 2015:
    http://www.cultofandroid.com/77440/...1-3-with-microsd-card-fixes-security-patches/

    Found this thread and a few others, and it seems to be quite a common issue, especially with this size card. I'm running Oxygen 2.1.2 but the 'system update' option doesn't work. I've read 2.1.3 solves the SD card issue, so how do I update? If it makes a difference I have the E1003 model of the phone.

    Thanks!
     
    Last edited: May 22, 2016

  19. Maxxpuzzles
    Cupcake May 24, 2016

    Maxxpuzzles , May 24, 2016 :
    Having the same problem as many others here: A-Data 64GB microSD card keeps unmounting by itself (usually around every 8 - 14 hours) and will then be not able to be mounted again until a reboot. Format is now NTFS. When it was FAT32 it would unmount more frequently, but at least allow to mount it manually again without reboot. The SD card problem is well and alive it seems....
     

  20. Kéno40
    Jelly Bean May 24, 2016