2
Section of touch screen unresponsive

  1. rmjb
    Froyo Jun 2, 2016

    rmjb , Jun 2, 2016 :
    Hello, on my wife's OPO she has a pattern lock set, but a couple hours ago a section on the screen right across the area where the top row of the pattern shows is unresponsive. She can't get into her phone.
    We tried restarting the phone, we tried off for 10 mins, we tried booting into recovery, we tried removing the sim and we tried clearing the cache, but none of those worked. Is the screen physically damaged? There were no falls to trigger this behavior.
    Any advice would be appreciated.
     

    #1
    F_Daniel_Belini_lLvi and Dark_07 like this.
  2. Pahapoika91
    Ice Cream Sandwich Jun 3, 2016


    #2
  3. rmjb
    Froyo Jun 3, 2016

    rmjb , Jun 3, 2016 :
    She's already on COS 13. The problem is losing data on the phone, I'm going to try to get a usb-otg cable to connect a mouse and see if that can do the pattern so that we can back up the data.
    After that I'll try factory reset or flash a new OS or other things.
     

    #3
  4. Lancelot_69
    Lollipop Jun 3, 2016

    Lancelot_69 , Jun 3, 2016 :
    If you connect, first save all the data. If a portion of the screen is dead you most likely have to flash a rom. Then won't be able to use pattern or number lock. Look in google for pixel repair, some of them work.
     

    #4
  5. Rushaabh
    Gingerbread Jun 4, 2016

    Rushaabh , Jun 4, 2016 :
    Are your capacitive buttons working? if the portion that isn't working is just above your capacitive buttons. There is a high chance that you need hardware repairs and not a software one.
     

    #5
  6. Dark_07
    Cupcake Jul 13, 2016

    Dark_07 , Jul 13, 2016 :
    Hi all

    Im having the same issue as rmjb on my OPO:
    [​IMG]

    Is it possible it hapenned in any of the last updates?

    Or is the digitizer ground issue?

    Or Caused by a drop an needs replacemet?

    I dont like to be trying to aply a solution before knowing it will work ;-)
     

    #6
    F_Daniel_Belini_lLvi likes this.
  7. erbaka
    Donut Jul 17, 2016

    erbaka , Jul 17, 2016 :
    Mine too. In a across the mid section of screen where all notifications appear, (like twitter retweet confirmation) in portrait position, it appears to be in a different Ares in landscape position tmp_11622-_20160715_1509451446242162.JPG
     

    #7
  8. moehnsn
    Gingerbread Jul 17, 2016

    moehnsn , Jul 17, 2016 :
    Hey Guys, i have the same problem with my opo, for me the capacitive touch buttons do not work, plus a small area right where the digital butons are.. I now always have to press them several times for them to work :( Has anybody found a solution yet, that does not imply to take my opo apart?!
     

    #8
    F_Daniel_Belini_lLvi likes this.
  9. Plvingerhoet
    Cupcake Jul 20, 2016

    Plvingerhoet , Jul 20, 2016 :
    Hi,
    Exact same problem. I think it is a grounding problem.
    P.
     

    #9
  10. thibouiz
    Cupcake Aug 24, 2016

    thibouiz , Aug 24, 2016 :
    Does anybody have found a solution?
    the bottom of my screen cannot be touched.
    it's bright and shows images but doesn't respond to touch as you can see on the image
     

    Attached Files:


    #10
  11. rmjb
    Froyo Aug 24, 2016

    rmjb , Aug 24, 2016 :
    Just to update, I never got a solution to this issue. As I mentioned before, my concern was loss of data since we could not unlock the phone. With the USB-OTG cable I was able to use a mouse with the phone to do all backups before attempting the factory reset.
    Factory reset did not work, and I bricked the phone while re-flashing it.

    My wife is now the happy owner of a OnePlus X.
     

    #11
  12. pbergonzi
    KitKat Aug 24, 2016

    pbergonzi , Aug 24, 2016 :
    Any of you got a screen protector? Possible it has lost the ability to properly change conductivity beneath it. As long as your phone's not working anyway, you might try removing the screen protector and trying.
     

    #12
  13. Dark_07
    Cupcake Aug 25, 2016

    Dark_07 , Aug 25, 2016 :
    Thank you for your replys.

    I tried both your solutions and they didn't work..

    I opened the phone to check for "the grounding issue" and end up breaking the digitizer and damaging the display.

    Im not an electrónica engeneer but it is strange how could there be a grous issue between a cooper cable and a PLASTIC chassis.. No wonder someone got banned..


    Nevertheless, bought a complete kit, digitizer, display and chassis, swaped the componentes, and problem solver.

    Ended up spending 40€.. Not bad ;)
     

    #13