0
Serious microphone issue

  1. Fayazara
    Eclair Mar 18, 2015

    Fayazara , Mar 18, 2015 :
    I am having a very serious mic issue, whenever during a call, the receiver end, all he hears is some broken garbled voice, i looked for solutions a lot, many opo owners have the same problem, please provide a fix for this!
     

    #1
  2. EpicSwirly
    Mar 18, 2015

    EpicSwirly , Mar 18, 2015 :
    What version are you running?
     

    #2
  3. zeus.01.01.01.01
    Lollipop Mar 18, 2015

    zeus.01.01.01.01 , Mar 18, 2015 :
    try disabling google now voice detection from any screen and see if quality improves or not ..
     

    #3
  4. Samar
    Cupcake Mar 18, 2015

    Samar , Mar 18, 2015 :
    I too have been having much issues. It just doesn't pick up the voice clearly unless I bring it way too close to my mouth. I Am on android 4.4.4 & cynogen 11.0
     

    #4
  5. nitesh964
    Cupcake Mar 18, 2015

    nitesh964 , Mar 18, 2015 :
    Hello,

    I am facing same issues too. i am getting complaints from the receiver that they are getting my broken garbled voice so please give me quick solution for this.
    If i am using earphone this is working properly so something is wrong with my MIC.

    Will be waiting for your quick response.
     

    #5
  6. manelvr
    Cupcake Mar 25, 2015

    manelvr , Mar 25, 2015 :
    Excatly the same problem for me, people doesn't heard to me using the MIC. Any update in this issue? I've read a lot about it and I've found some solutions for Super Users, but you have to root your phone before....so, it's quite complex.

    This is a very very very big problem!!
     

    #6
  7. rickclem
    Gingerbread Mar 25, 2015

    rickclem , Mar 25, 2015 :
    I posted this yesterday on one of many threads addressing this issue. This was received from OnePlus customer service yesterday morning.
     

    #7
  8. MrPTkruzer
    Cupcake Jun 14, 2015

    MrPTkruzer , Jun 14, 2015 :
    In my case it doesnt work at all now. Before it worked fine like 2-3 months. After the sound was really bad and bately undestandable. Now its just some gramble and hissing and zero other sounds
     

    #8
  9. pedromfaria
    Cupcake Sep 29, 2015


    #9
  10. binsmath
    Cupcake Nov 2, 2015

    binsmath , Nov 2, 2015 :
    I was also having the same issue after updating my os to 12.1. I searched all forums without much result ( I didn't want to root my phone as I was a bit afraid about the consequences) but ultimately I tried a factory reset and everything came back to normal.
     

    #10
  11. TherecanbeonlyONE33
    Cupcake Dec 8, 2015

    TherecanbeonlyONE33 , Dec 8, 2015 :
    I looked on this...and although it looks awesome...and i want to try it out.....i have searched and searched and these files the ask to modify....are completely missing from my registry.....sighhhhh what do i do!
     

    #11
  12. GeertvK
    Cupcake Jan 4, 2016

    GeertvK , Jan 4, 2016 :
    The Google OK fix isn't working for me. Is rooting my device and taking the other really the other option?
    It's a big problem and fixing it shouldn't be this hard imo..
     

    #12