0
[Submitted] Settings menu search doesn't find almost anything when phone is set to Italian

  1. MarkLR
    Jelly Bean Dec 14, 2016

    MarkLR , Dec 14, 2016 :
    My phone is set to ITALIAN, the issue doesn't happen if I set it to English. So I assume it's related with this.
    Basically, if I use the search function within settings, nothing gets brought up other than some random entries like print settings and pretty much nothing else.
    The issue does not happen if I set the phone to ENGLISH, all setting entries show up just fine (I guess, I haven't checked every single one).
     

    #1
  2. MarkLR
    Jelly Bean Dec 15, 2016

    MarkLR , Dec 15, 2016 :
    I just noticed something. I selected OOS Beta 161130, but this is happening in the latest one, 161214. I don't think it happened on 161130.
     

    #2
  3. G_Энди_Савин_Ak
    Gingerbread Dec 15, 2016


    #3
  4. brath23
    Gingerbread Dec 15, 2016


    #4
  5. MarkLR
    Jelly Bean Dec 17, 2016

    MarkLR , Dec 17, 2016 :
    I solved the issue by clearing cache and data for the Settings main application. Was skeptical about doing this because I feared losing my settings, but eventually I bit the bullet and did it anyway, and I didn't lose any setting actually.

    That being said, please investigate the issue because there must be something wrong with the way the setting app caches the search results in certain languages.
     

    #5
    G_Titan_Zack_QaSu likes this.
  6. G_Titan_Zack_QaSu
    Cupcake Jan 3, 2017

    G_Titan_Zack_QaSu , Jan 3, 2017 :
    Thanks for your suggestions. My case was that if I search using English US it won't show me any result. I did what you did and changed the language back to En US and now it works. Thanks. I was about to write a thread for this problem.
     

    #6