0
Settings > System > Accesibility > Select to speak

  1. knudkp
    Cupcake Jun 24, 2021

    knudkp , Jun 24, 2021 :
    I updated my OP9 to Oxygen 11 2 7 7 LE25BA

    SUDDENLY AND OUTTA THE BLUE the "little man in the right lower corner" appears again.

    I tried to disabel him via
    Settings > System > Accesibility > Select to speak

    By deafault is deactivated, but it the icon is back on my homescreen

    I DONT WANT IT THERE

    I WANT A SOLUTION FOR THIS - as I paid a great deal of money for this phone, and its not fair that I shall "reset my phone to dactory defaults" and use 5+ hours to reestablish all apps ... and settings every time this s**t happends.

    And yes ... I'm angry :)
     

    #1
  2. McJader
    Marshmallow Jun 24, 2021

    McJader , Jun 24, 2021 :
    This is a user forum, being "angry" or aggressive reduces chances of receiving help to a great degree.
    Have you checked if any other accessibility apps are active like Talkback or Switch Access?
     

    #2
    Sheppards, Caomhin, B_Wrath and 2 others like this.
  3. P1624109361389
    Gingerbread Jun 24, 2021


    #3
  4. camohan
    Moderator Moderator Jun 24, 2021

    camohan , Jun 24, 2021 :
    Hi there, please do not be angry.
    Have you tried toggling off the accessibility menu?
    Go to settings, systems, accessibility, accessibility menu and toggle it off.

    I hope this helps.
     

    #4
    Caomhin, Aaron2017 and McJader like this.
  5. knudkp
    Cupcake Jun 24, 2021

    knudkp , Jun 24, 2021 :

    Ofcourse :) It's just because ... everytime I contact OnePlus great customerservice, they suggest me to reset my phone to solve issues. I done that twice this week, and use 5 hours to setup around 179 apps everytime ....

    Via accessibility menu it IS turned offf ... but the icon still remains on the screen. I can even press it, but with no action oufcourse.
     

    #5
  6. McJader
    Marshmallow Jun 24, 2021

    McJader , Jun 24, 2021 :
    OnePlus Support doesn't know what they're doing half of the time.
    Could you share a screenshot of Accessibility menu as another user suggested?
     

    #6
    Caomhin, pkg3107 and Aaron2017 like this.
  7. knudkp
    Cupcake Jun 24, 2021


    #7
  8. knudkp
    Cupcake Jun 24, 2021

    knudkp , Jun 24, 2021 :

    I tried with screenshot

    [​IMG]
     

    #8
  9. McJader
    Marshmallow Jun 24, 2021

    McJader , Jun 24, 2021 :
    What about Talkback and Switch Acces?
     

    #9
    the_o2, Caomhin and Aaron2017 like this.
  10. knudkp
    Cupcake Jun 24, 2021

    knudkp , Jun 24, 2021 :
    I have tried a lot of things:

    - resetting my phone
    - updating the lates Oxygen
    - Wiping Cach during boot
    - Deactivating the system app that runs rtext to speak - evenm removing it

    nothing helps

    and today ... it suddenly appeared outta the blue .... again. This morning is wasn't there ... now it is - and me can't remove it ... but now I'm glad :) you guys are replying to my posts :)
     

    #10
  11. knudkp
    Cupcake Jun 24, 2021


    #11
  12. knudkp
    Cupcake Jun 24, 2021

    knudkp , Jun 24, 2021 :
    yeah ... thats a pretty wiered one ... I never had these issues with my OP6 phone .... but my OP9 has had many wiered issues since I got it in April
     

    #12
  13. McJader
    Marshmallow Jun 24, 2021

    McJader , Jun 24, 2021 :
    And Accessibility menu?
     

    #13
    Caomhin likes this.
  14. Swejuggalo
    OnePlus 9 Series Expert Community Expert Jun 24, 2021

    Swejuggalo , Jun 24, 2021 :
    You can take screenshots via the phone. Volyme down + power button and press the extended screenshot button. That way you can show the whole accessibility menu and bigger areas if necessary.
    Screenshot_20210624-180122.jpg
    20210624_180412.gif
     

    #14
    Caomhin and McJader like this.
  15. knudkp
    Cupcake Jun 24, 2021


    #15
    McJader likes this.
  16. knudkp
    Cupcake Jun 24, 2021

    knudkp , Jun 24, 2021 :
    all disabeld
     

    #16
  17. camohan
    Moderator Moderator Jun 24, 2021

    camohan , Jun 24, 2021 :
    Hi there, I think I finally found out the solution.
     

    #17
    Caomhin and McJader like this.
  18. camohan
    Moderator Moderator Jun 24, 2021

    camohan , Jun 24, 2021 :
    @knudkp, go to settings, systems, accessibility, Niagara launcher, Niagara launcher short cut, toggle it off.
    If you want to keep the short cut, go inside and uncheck the boxes, see the screenshot below

    Screenshot_20210624-225119__01.jpg

    I'm sure once you toggle it off, the little man will never come again in your life.

    Cheers.
     

    #18
    Caomhin likes this.
  19. Swejuggalo
    OnePlus 9 Series Expert Community Expert Jun 24, 2021

    Swejuggalo , via OnePlus 9 Pro Stellar Black , Jun 24, 2021 :
    Not so sure he is the one using Niagara though
     

    #19
    McJader likes this.
  20. camohan
    Moderator Moderator Jun 24, 2021

    camohan , Jun 24, 2021 :
    Oh Lololo what an idiot I'm. That screen recording was yours, I thought it is the users.
    Infinite facepalm!
     

    #20