0
Showing exclamation mark in network

  1. V1522769038676
    Cupcake Apr 5, 2019

    V1522769038676 , Apr 5, 2019 :
    1554458233217.jpg
    showing exclamation mark in network
    what should I do?
    I format my phone went to oneplus service center pune
    they put software went also I am facing the same problem please help me out some time I cannot use internet and call because of this please reply or call me
     

    Attached Files:


    #1
  2. stark2991_PL
    KitKat Apr 5, 2019

    stark2991_PL , Apr 5, 2019 :
    First of all, you should check your SIM on another phone. This might be a problem with your carrier network, not the phone.
     

    #2
  3. V1522769038676
    Cupcake Apr 5, 2019


    #3
  4. stark2991_PL
    KitKat Apr 5, 2019


    #4
  5. V1522769038676
    Cupcake Apr 5, 2019


    #5
  6. stark2991_PL
    KitKat Apr 5, 2019

    stark2991_PL , Apr 5, 2019 :
    Did you check this SIM in the second slot?
     

    #6
  7. V1522769038676
    Cupcake Apr 5, 2019


    #7
  8. stark2991_PL
    KitKat Apr 5, 2019

    stark2991_PL , Apr 5, 2019 :
    Does your SIM work with another phone or not?
     

    #8
  9. PokiX
    Jelly Bean Apr 5, 2019


    #9
  10. RandomUserOne
    Eclair Apr 5, 2019

    RandomUserOne , Apr 5, 2019 :
    for god sake, edit your APN.
    it happens sometimes when the phone is reset or apn changes.
     

    #10
    LegolasX likes this.
  11. Y1567487073987
    Cupcake Sep 3, 2019

    Y1567487073987 , Sep 3, 2019 :
    I do faced this problem. There is no solution now. I had to put my sim card into my old device so that I can have more stable mobile data. I read from a forum, Oneplus not going to fix it. It kind a force cust to buy their new product.
     

    #11