2
sim issues in OP8 via OnePlus 8

  1. Shagun_Sood
    Eclair Sep 17, 2020

    Shagun_Sood , via OnePlus 8 , Sep 17, 2020 :
    Is anyone facing a weird issue with OP8, all of a sudden both the SIMS are going to unresponsive state (No Signal) for 5 to 10 seconds and then start working automatically.

    Its happening atleast 4 times in a day and i am not sure what to do. Just checking if some one encountered the same.

    I will upload screenshot when it will happen again.
     

    #1
    jan.pleho and tanweerezaz1991 like this.
  2. Nakili
    Cupcake Sep 18, 2020

    Nakili , Sep 18, 2020 :
    I'm having same issues. I've done factory reset two times and changed the SIM 3 times now and still it keeps disconnecting all the time.

    I use only one SIM and every time it disconnects the phone tries to switch sim card. At first I thought that the problem was the phone randomly deciding to change the sim and that leading to the lost connection but it's not the case, it just loses the SIM and then tries to find another SIM to reconnect again.

    I'm taking the phone back to dealer for repair and if the problem is not fixed after I'm going to switch to galaxy S20. This phone is not stable enough to do anything work related or make important calls etc.
     

    #2

  3. #3
  4. Shagun_Sood
    Eclair Oct 15, 2020


    #4
  5. Vaishnavinayak
    Eclair Oct 15, 2020


    #5
  6. Shagun_Sood
    Eclair Oct 17, 2020


    #6
  7. waheed017
    Cupcake Oct 18, 2020

    waheed017 , via OnePlus 8 Pro , Oct 18, 2020 :
    Ok please tell me anyone is having this issue that I am having with my 8 pro
    Once in a week or 2 to 3 days in between i can't make calls to anyone and nobody can make call to me it says switched off to everyone
    But at the same time I can use internet from the same simcard network
    How 😶
    I don't have wifi and I don't have balance in the 2nd sim
     

    #7
  8. Shagun_Sood
    Eclair Oct 19, 2020

    Shagun_Sood , via OnePlus 8 , Oct 19, 2020 :
    Just to update this thread,i visited OP service centre yesterday they said this SIM issue should be resolved with Oxygen OS11 upgrade. I hope it will !
     

    #8
  9. pavanbittu7
    Cupcake Oct 19, 2020


    #9
  10. jan.pleho
    Cupcake Oct 22, 2020

    jan.pleho , via OnePlus 8T , Oct 22, 2020 :
    I am on 8T and I have the same issues. In fact I even did a factory reset after only a 2 days of use and it started disconnecting from the service after few hours. This is ridiculous. SIMs are ok, and they do work normally on 7T.
     

    #10