0
slow charging. it's not working with dash charging.

  1. Vipul_Behl
    Cupcake Mar 3, 2018


    #1
  2. Manas_Mishra_1989
    Ice Cream Sandwich Mar 3, 2018

    Manas_Mishra_1989 , Mar 3, 2018 :
    No, mine works almost as good as on Day 1.

    Are you sure you are using right cable, adapter and socket?
    Does it not show dash charging indication
     

    #2
    EdwardM290 likes this.
  3. Vipul_Behl
    Cupcake Mar 3, 2018

    Vipul_Behl , Mar 3, 2018 :
    Yes the same charger is used for another phone and it is working perfect.But with my phone it's not working.
     

    #3
  4. Manas_Mishra_1989
    Ice Cream Sandwich Mar 3, 2018

    Manas_Mishra_1989 , Mar 3, 2018 :
    Ok let me understand are you using Oneplus charger or not?
    When you said other phone is that phone a Oneplus phone as well?
     

    #4
  5. Vipul_Behl
    Cupcake Mar 3, 2018

    Vipul_Behl , Mar 3, 2018 :
    Yes i am using one plus 5 dash charger.And the another which i tried is only one plus 5
     

    #5
  6. Manas_Mishra_1989
    Ice Cream Sandwich Mar 3, 2018

    Manas_Mishra_1989 , Mar 3, 2018 :
    When you plug in does it show blue led light?
     

    #6
  7. Vipul_Behl
    Cupcake Mar 3, 2018

    Vipul_Behl , Mar 3, 2018 :
    no red led
     

    #7
  8. aakashsood
    Jelly Bean Mar 3, 2018

    aakashsood , Mar 3, 2018 :
    That means it's not dash charging. Did you try rebooting your device?
     

    #8
  9. Manas_Mishra_1989
    Ice Cream Sandwich Mar 3, 2018

    Manas_Mishra_1989 , Mar 3, 2018 :
    Ok you may need to do wipe cache from recovery first.
    If that doesn't work out then try to contact support.
     

    #9
  10. Vipul_Behl
    Cupcake Mar 3, 2018

    Vipul_Behl , Mar 3, 2018 :
    how to wipe the cache?
     

    #10
  11. Vipul_Behl
    Cupcake Mar 3, 2018

    Vipul_Behl , Mar 3, 2018 :
    yup
     

    #11
  12. aakashsood
    Jelly Bean Mar 3, 2018

    aakashsood , Mar 3, 2018 :
    1.Settings > About phone > Build number > Tap on build number continuously until it shows You are now a developer.
    2.Go back to settings and you'll find developer options there.
    3.Turn on Advanced reboot from there.
    4.Now press and hold power button > Reboot > Recovery > Reboot
    5. Once in recovery choose the appropriate language > Wipe data and cache > Choose "Wipe cache" > Reboot
    Done.
     

    #12
  13. Manas_Mishra_1989
    Ice Cream Sandwich Mar 3, 2018

    Manas_Mishra_1989 , Mar 3, 2018 :
    Turn off phone.
    Press Power and Volume up button together.
    Chose English as language
    Wipe Cache(do not select wipe data)
    Restart


    You can Google or search the forum for the detailed steps as well but the above steps are good enough for guiding too.
     

    #13
  14. Vipul_Behl
    Cupcake Mar 3, 2018

    Vipul_Behl , Mar 3, 2018 :
    when we click on reboot there is not option for choose language
     

    #14
  15. Vipul_Behl
    Cupcake Mar 3, 2018

    Vipul_Behl , Mar 3, 2018 :
    cleared cache but still it is showing red light
     

    #15
  16. Vipul_Behl
    Cupcake Mar 3, 2018

    Vipul_Behl , Mar 3, 2018 :
    cleared the cache but still it is showing red led
     

    #16
  17. aakashsood
    Jelly Bean Mar 3, 2018

    aakashsood , Mar 3, 2018 :
    Then maybe it's a hardware issue. You might want to visit a service center.
     

    #17
  18. Vipul_Behl
    Cupcake Mar 3, 2018

    Vipul_Behl , Mar 3, 2018 :
    hm lets see
     

    #18
  19. BlueDragon_U.D
    Gingerbread Mar 3, 2018

    BlueDragon_U.D , Mar 3, 2018 :
    Use a Lint Free Cloth (any screen cleaning cloth) and clean ur phone's type c port properly amd gently. It should work. This might be happening because of dust accumulation inside the port.
     

    #19
  20. Zakiqadus
    Gingerbread Mar 3, 2018


    #20