1
Slow Motion Flicker Using CM Camera

  1. AtLemacks
    Honeycomb Jul 14, 2014

    AtLemacks , Jul 14, 2014 :
    This happens in both 1080p60fps and 720p120fps, see below. Anyone have any idea what the cause may be? Aside from the app just being a little buggy? Is it the device storage, the camera hardware, etc?





     
    Last edited: Jul 14, 2014

    #1
    ZeroLocke likes this.
  2. AtLemacks
    Honeycomb Jul 14, 2014


    #2
  3. jase33
    Jelly Bean Jul 14, 2014

    jase33 , Jul 14, 2014 :
    Maybe you have another app running in background causing a conflict of resources? Besides that I got nothing.
     

    #3
    AtLemacks likes this.
  4. ZeroLocke
    Froyo Jul 14, 2014


    #4
  5. GallantJR
    Ice Cream Sandwich Jul 14, 2014


    #5
    AtLemacks likes this.
  6. GallantJR
    Ice Cream Sandwich Jul 14, 2014

    GallantJR , Jul 14, 2014 :
    Hardware issue...
     

    #6
    AtLemacks likes this.
  7. AtLemacks
    Honeycomb Jul 14, 2014

    AtLemacks , Jul 14, 2014 :
    I had actually cleared all the running apps prior, and after 2 of the videos I restarted the phone and switched to 1080p6fps just to see, it didn't make a difference.
    I'd be lucky to have another phone by December.
    You think just my device? Or it's an OEM issue?
     

    #7
  8. GallantJR
    Ice Cream Sandwich Jul 14, 2014

    GallantJR , Jul 14, 2014 :
    Did see a review from ( forgot the name ) And they did test the camera a lot.. ( video playback on their website )

    And i did not see any black frame like in yours so im assuming your device has a problem
     

    #8
  9. chaficgreige
    Ice Cream Sandwich Jul 14, 2014

    chaficgreige , Jul 14, 2014 :
    Try using the slowmo indoors where there's no much sunlight, it seems like a software issue, like auto white balance triggering during the video, I tried mine indoors and is working fine, have not tried outdoors just yet!

    I wouldn't worry too much, I bet indoors will work just fine, that simple test could tell you if is actually white balance auto adjust during the slow motion video recording.... Easily fixable Thru software update!

    In my opinion, the whole camera software is in need of a major revision...!

    Let us know!
     

    #9
  10. AtLemacks
    Honeycomb Jul 14, 2014

    AtLemacks , Jul 14, 2014 :
    I figured it out, I had it on smart scene, when I changed it back to auto and had white balance on auto it didn't do it. That's kinda a pain in the *** to have to remember that anytime I want to record in slow motion.
     

    #10
    beren and GallantJR like this.
  11. chaficgreige
    Ice Cream Sandwich Jul 14, 2014

    chaficgreige , Jul 14, 2014 :
    Glad u figure it out! Like I said, the camera app needs improvement... More auto-features and less manual settings!!
     

    #11
    AtLemacks likes this.
  12. AtLemacks
    Honeycomb Jul 14, 2014

    AtLemacks , Jul 14, 2014 :
    Except Auto-Scene is what caused the problem.
     

    #12