0
Slow start-up

  1. aayushparikh16
    Donut Jun 11, 2018

    aayushparikh16 , Jun 11, 2018 :
    does anyone else experience a slow startup after rebooting their phone? Powering off and on if faster compared to just a regular rebooting or restart
     

    #1
  2. F_Martin_Jakobsen_eRgY
    Ice Cream Sandwich Jun 11, 2018

    F_Martin_Jakobsen_eRgY , Jun 11, 2018 :
    I dont spent my time looking at boot. Get a life!
     

    #2
  3. aayushparikh16
    Donut Jun 11, 2018

    aayushparikh16 , Jun 11, 2018 :
    I didn't actually measure it but while I was waiting for the reboot after I accidentally turned off my phone, I just realized that it was a lot faster as compared to the restart speed
     

    #3
  4. izzykasha
    Lollipop Jun 11, 2018

    izzykasha , Jun 11, 2018 :
    that's probably not necessary is it
     

    #4
    P1usfan92 likes this.
  5. izzykasha
    Lollipop Jun 11, 2018

    izzykasha , Jun 11, 2018 :
    I guess really is it something the forum would be interested in and worry about.

    Some new threads which are not informative or useful may attract forum hate.
     

    #5
  6. Dark_Matrix_Guru
    Ice Cream Sandwich Jun 12, 2018

    Dark_Matrix_Guru , Jun 12, 2018 :
    Boot takes about 10-12 seconds on my phone. Shows unlocked bootloader screen then 1 plus goes around 3 times and I'm at passcode screen
     

    #6
  7. L1542734994773
    Cupcake Mar 22, 2019

    L1542734994773 , Mar 22, 2019 :
    i have the same issue. sometimes it freezes and then skip the circling process.
    also when typing the pin, 2nd pin number won't response
     

    #7
  8. P1usfan92
    Donut Sep 25, 2020

    P1usfan92 , Sep 25, 2020 :
    I came across this issue as well. Except in my case, I was charging my phone off a 15W Charging port on my monitor.
    The charge was only at 20% and I obviously needed to have the phone on if anyone was going to get hold of me so I powered it on and it went to the loading screen and was stuck there for a good 5 minutes or so and the dots were moving much slower than normal. So I figured I'd searched for a thread in reference to this issue, which I found one on the OP forums that mentioned if you hold down the Power, Vol Up, and Vol down all at the same time it would boot to fastboot menu - which I did since my phone was still "white dot looping". Fastboot was turned on. But after rebooting it went right back to it's slow boot. Finally out of frustration I unplugged the charger from the phone (Mid while it was still trying to load) and immediately the dots started moving faster to its normal speed and it went right to the home screen.
    I don't quite understand this - not sure if the phone thought the monitor was supposed to load software so it was searching for something? No clue

    Also Not sure if this was the exact issue you were having but it might be worth it for anyone experiencing this to see if the fastboot settings help out at all.

    For the record, A lot of us do have lives and in my case, I use this phone for work and if my supervisors can't get a hold of me they tend to get pretty ticked off. So I don't have the luxury to wait for my phone to take it's sweet time to turn on and I'm sure others don't as well. (regardless of what's causing their phone to do that)
     

    #8