1
Smart Lock Blank Screen

Thread Status:
Not open for further replies.
  1. AEssaian
    Cupcake Sep 2, 2017

    AEssaian , Sep 2, 2017 :
    So I used smart lock for a while and loved it. I use a pin and have trusted agents on for smart lock. Recently I noticed that it doesn't work. When I click on the smart lock option, a blank screen pops up and I have no choice to click. Can anyone help?
     

    #1
    zsunberg likes this.
  2. G_Joe_Smart_Ltmx
    Honeycomb Sep 2, 2017

    G_Joe_Smart_Ltmx , Sep 2, 2017 :
    I think that might be a bug with the latest OOS update because all of my Smart Lock options are gone as well and I now just get a blank screen.

    Since I manually flashed the update and cleared the cache before booting up clearing the system cache is unlikely to do you any good.

    There is a thread on XDA where the devs post the latest OOS builds and people post bugs that they notice. I wasn't using Smart Lock so I didn't realize it was gone. You can post the bug on the XDA Thread and see if anyone else has reported the same issue. Also sometimes when there is a bug OOS devs or other users figure out a workaround and post it.
     

    #2
  3. rafael.akio
    Cupcake Sep 5, 2017

    rafael.akio , Sep 5, 2017 :
    I'm facing the same issue. Definitely it starts from the latest OOS update.

    In my case it still working facing detection but I can't change to use voice. Just stuck in the blank screen.

    I did the wipe cache procedures but it didn't work for me.



    I found the solution...


    To solve this issue follow this steps:
    1) Go to Security & Fingerprint
    2) Trust agents
    3) Disable Smart Lock
    4) Reboot your device
    5) Enable Smart Lock

    It should solve the issue, it works for me.
     
    Last edited: Sep 5, 2017

    #3
  4. Datoneplus
    Froyo Sep 9, 2017

    Datoneplus , Sep 9, 2017 :
    It didn't work for me
     

    #4
  5. Suwaid Akbar
    Cupcake Oct 8, 2017

    Suwaid Akbar , Oct 8, 2017 :
    This worked for me....thanks...
     

    #5
    Máté Ócsai likes this.
  6. G_Anil_P_mTMK
    Cupcake Oct 17, 2017


    #6
  7. wileyc
    Jelly Bean Oct 17, 2017

    Last edited: Oct 17, 2017

    #7
    otto2 likes this.
  8. Q1513951984421
    Cupcake Dec 22, 2017

    Q1513951984421 , Dec 22, 2017 :
    I had the same issue on my note 8. After I installed company porthole to receive company emails my smart lock page shows up empty. I uninstalled Microsoft Porthole which allows the company access to my phone so they can delete all emails, files ,and photos. I can just check my emails at work I didn't like them having that cannot control over my phone anyway.
     

    #8
  9. psideburns
    Froyo Jan 27, 2018

    psideburns , Jan 27, 2018 :
    Yes this worked for me as well, thank you very much for the great tip!
     

    #9
  10. Timmy01
    Cupcake Feb 23, 2018

    Timmy01 , Feb 23, 2018 :
    And for me too, thought installing many launchers was the reasons why all these things happening, thanks a lot!!!!
     

    #10
  11. JonDeutsch
    Eclair Jun 21, 2018

    JonDeutsch , Jun 21, 2018 :
    Yes, this work-around works, but it's incredibly annoying to have to reboot twice for every time you need to reboot once. :(
     

    #11
  12. ksahnan
    Cupcake Aug 11, 2018

    ksahnan , Aug 11, 2018 :
    This worked for me mate, thank you!
     

    #12
  13. Funk Wizard
    Lollipop Moderator Nov 28, 2018


    #13