34
smart lock doesn't show any options

  1. MentalDraco
    Marshmallow Apr 17, 2018

    MentalDraco , Apr 17, 2018 :
    I don't think I ever got it and I am updated to 5.1 newest still not popped up. Not sure what you can do if you tried the whole deactivate/activate reboot and clear cache
     

  2. GozoGeek
    Cupcake Apr 20, 2018

    GozoGeek , Apr 20, 2018 :
    Thanks: This problem showed up for me on my OnePlus 5 after the April 19th update. Your solution fixed the problem although it took rebooting to complete the fix, just disabling and re-enabling the Smart Lock option did not do anything for me.
     

  3. Bartixxx
    Eclair Apr 24, 2018


  4. KeithWalters
    Gingerbread Apr 27, 2018

    Last edited: Apr 28, 2018

    apeirophile likes this.
  5. rajambin
    Gingerbread May 2, 2018

    rajambin , May 2, 2018 :
    1. Goto Setting->Security & lock screen -->trust agents --> (disable it)
    2. Normal reboot
    3.1. Goto Setting->Security & lock screen -->trust agents --> (enable it)

    it worked for me hope it works for you as well.
     

    BooBzi likes this.
  6. rajambin
    Gingerbread May 2, 2018

    rajambin , May 2, 2018 :
    1. Goto Setting->Security & lock screen -->trust agents --> (disable it)
    2. Normal reboot
    3.1. Goto Setting->Security & lock screen -->trust agents --> (enable it)

    it worked for me hope it works for you as well.
     

  7. BooBzi
    Gingerbread May 2, 2018

    BooBzi , May 2, 2018 :
    Yea, I found that solution too, I have write ir down somewhere in a thread. Thanks anyway!
     

  8. KeithWalters
    Gingerbread May 2, 2018


    apeirophile likes this.
  9. prestonjb
    Donut May 16, 2018

    prestonjb , May 16, 2018 :
    Smart lock issues are back with lasted upgrade to 8.1 but it's worse!!!!!

    I've had to disable trust and clear cache and enable about once every 2 weeks.

    It works for 2 weeks and stops working again (blank screen)

    I have a pin on my phone so I know when it gets messed to because I realize it should mee be asking me for a pin at trusted places..

    Doing the steps of disable trust clear cache and re enable trust fixed it but only for a few weeks!!!!

    Arrrrgggghhhhh!!!!
     

  10. prestonjb
    Donut May 21, 2018

    prestonjb , May 21, 2018 :
    Just happened again. Untrust , recovery clear cache, turn trust on, working..

    This is a repairable bug so it should be fixed. Plz.
     

    apeirophile likes this.
  11. Kathleen Darden
    Eclair May 21, 2018

    Kathleen Darden , May 21, 2018 :
    very useful~
     

  12. Pot Noodle
    Ice Cream Sandwich May 30, 2018


  13. Budruel
    KitKat May 30, 2018

    Budruel , May 30, 2018 :
    This happens because you look like Enrique Iglesias and intelligent unlocking does not detect intelligence.
    tenor (11).gif
     

  14. alenjoseph7878
    Donut Jun 6, 2018


  15. pablofg1978
    Nougat Head Moderator Jun 6, 2018

    pablofg1978 , Jun 6, 2018 :
    Thread merged
     

    alenjoseph7878 likes this.
  16. adriano72
    Eclair Jun 7, 2018

    adriano72 , Jun 7, 2018 :
    Not sure since when, just noticed today... I can't set any options in the smart lock screen, such as a trusted place. Anyone running into the same problem?
    1528338638982.jpg
     

  17. pablofg1978
    Nougat Head Moderator Jun 7, 2018

    pablofg1978 , Jun 7, 2018 :
    Thread merged
     

  18. theempire
    Froyo Jun 11, 2018

    theempire , Jun 11, 2018 :
    And again after 5.1.2 update all trust agent settings are gone and show no option
     

  19. slyfoxop
    Gingerbread Jun 13, 2018

    slyfoxop , Jun 13, 2018 :
    Worked initially. Turned it on. It disappeared after about a day or two. Restarted the phone. Worked for a day or two and disappeared again.
     

  20. EraHCS
    Cupcake Jun 22, 2018