32
smart lock doesn't show any options

  1. I1509691813092 Cupcake Sep 24, 2018


  2. pablofg1978 Spanish POC Assistant Head Moderator Sep 24, 2018


    F_Lore_Torri_Touc likes this.
  3. F_Lore_Torri_Touc Cupcake Sep 28, 2018

    F_Lore_Torri_Touc, Sep 28, 2018 :
    Did that and it worked, thank you. Yet the "trusted devices" feature is now missing (and it was the only relevant one to me).
    Any idea on how to have it back?
    1538119222336.jpg
     

  4. kamzee96 Froyo Sep 28, 2018


  5. Charlied575 Cupcake Oct 7, 2018

    Charlied575, Oct 7, 2018 :
    yep I've been having that problem also , I do what you said it fixes it momentarily a day or two then back to not working and a blank safe place screen. Hope they find the problem and fix it either the phone or Android or Google???
     

  6. Pauladev Cupcake Oct 8, 2018

    Pauladev, Oct 8, 2018 :
    The answer above at #625 fixed it for me after a previous update. I hope OnePlus have this sorted in the new software for Android 9. Other problems I have with the security lock are that despite having On-body detection, and Trusted Places, on, I find I still have to unlock my phone by the number code , occasionally, yet the pocket mode stops working and allows various settings to magically change. For example my bluetooth switches itself off, the Aeroplane mode is activated as well as sticking the screen in portrait mode, and then I am told that I need to switch on location services even though they are showing as set to high accuracy! Also it would be nice to have a choice of face options to unlock it with, as I need to put my specs on or it doesn't recognise me.
     

  7. Charlied575 Cupcake Oct 16, 2018

    Charlied575, Oct 16, 2018 :
    so I've done everything that was mentioned in this thread my smart Lock won't stay working , page go's back to blank . just got update still blank page and not working
     

  8. amitv1093 Cupcake Oct 18, 2018

    amitv1093, Oct 18, 2018 :
    When I go to settings > smart lock and enter security code after that I don't find anything thing to choose or perform any action. only a white screen what I can see. please check screenshot.

    I'm the only one who facing this problem?


    1539873212329.jpg
     

  9. MANYA_1999 Honeycomb Oct 18, 2018

    MANYA_1999, Oct 18, 2018 :
    Did you tried clearing cache through recovery?
     

    amitv1093 likes this.
  10. amitv1093 Cupcake Oct 18, 2018

    amitv1093, Oct 18, 2018 :
    Yes, I tried but didn't work.

    if somebody knows please help. Thanks in advance.
     

  11. amitv1093 Cupcake Oct 18, 2018

  12. pablofg1978 Spanish POC Assistant Head Moderator Oct 18, 2018

    pablofg1978, Oct 18, 2018 :
    Thread merged
     

  13. dwdhu Cupcake Oct 20, 2018

    dwdhu, Oct 20, 2018 :
    Hi,
    i must disable trust agent and reboot the phone and reenable trust agent on my 5T after EVERY F?CKING REBOOT.
    Oneplus developers may fix this shit instead of tinkering the Switcher app...
     

  14. F_Priyank_Barnwal_EGIU Cupcake Nov 8, 2018


  15. pablofg1978 Spanish POC Assistant Head Moderator Nov 8, 2018


  16. Shreysingh007 Cupcake Nov 10, 2018

    Shreysingh007, Nov 10, 2018 :
    I have done the same thing but after some time it happens the same thing . options are again lost
     

  17. Shreysingh007 Cupcake Nov 10, 2018


  18. benpeltz Donut Nov 14, 2018

    benpeltz, Nov 14, 2018 :
    After months of using the solution I posted every time Smart Lock glitched I ended up doing a factory reset and it seems to have resolved the issue, at least for now.
     

  19. n00b42 Cupcake Nov 29, 2018

  20. Charlied575 Cupcake Nov 29, 2018

    Charlied575, Nov 29, 2018 :
    still waiting for a real fix for this problem ! I've done everything mentioned some work temporary but it returns back to blank options and safe location stop working at random. Is it ONEPLUS or Google's glitch.