38
smart lock doesn't show any options

Thread Status:
Not open for further replies.
  1. Ankitbathla
    Donut Dec 13, 2020

  2. jsbothra
    Gingerbread Dec 14, 2020


  3. meena14323
    Donut Dec 14, 2020





  4. Neeraj_Porwal
    Honeycomb Dec 16, 2020

    Neeraj_Porwal , via OnePlus 5 , Dec 16, 2020 :
    Please follow first comment

    No need to do this ,just see upper side first comment
     
    Last edited by a moderator: Dec 18, 2020

  5. Lucaryu
    Froyo Dec 16, 2020



  6. devangbucha
    Gingerbread Dec 17, 2020

    devangbucha , via OnePlus 5 , Dec 17, 2020 :
    In security settings

    /Go to trust agents /smart lock option is there / disable it and then enable it again /after that go back and see options are there or not.

    If they're not appearing then after disabling, reboot the device once and enable it again.

    I hope this will work.
     

  7. meena14323
    Donut Dec 18, 2020


  8. Adarsh.Goyal1
    Donut Dec 18, 2020


  9. Adarsh.Rangare
    Gingerbread Dec 19, 2020


  10. Lucaryu
    Froyo Dec 19, 2020

  11. jsbothra
    Gingerbread Dec 20, 2020

  12. CosmicPaladin , via OnePlus 5 Midnight Black , Dec 22, 2020 :
    To solve this issue follow this steps:
    1) Go to Security & Fingerprint
    2) Trust agents
    3) Disable Smart Lock
    4) Reboot your device
    5) Enable Smart Lock

    I copied the above steps mentioned by someone in the thread and it worked!

    Thanks
     

  13. vikramkkumar
    Froyo Dec 27, 2020

  14. Lucaryu
    Froyo Dec 28, 2020

  15. Nishant7823
    Froyo Dec 28, 2020