0

smartlock is driving me CRAZY --- stops working every few days

  1. tomeklives Froyo Mar 21, 2018

    tomeklives, Mar 21, 2018 :
    I know this issue in one form or another has been addressed. But I feel like what's happening now is different than the previous issue I've had where the smart lock settings just go blank.


    Currently, I have smartlock set up for disabling the lock screen when I"m at home. However, it seems to work only about half the time. Some days at home I can use my phone without having to enter my pattern, but right now, it keeps requesting a pattern every time.

    'HOME' is check as my smartlock location, and my Google Maps shows that I'm at my address.

    Has anyone else experienced this and found a solution?
     

    #1
  2. MentalDraco Marshmallow Mar 21, 2018


    #2
  3. AdamWls Ice Cream Sandwich Mar 21, 2018

    AdamWls, Mar 21, 2018 :
    Wouldn't it be better to enable Smart Lock based on the WiFi of your home address?
     

    #3
  4. Abdullah00005 Donut Mar 21, 2018


    #4
  5. tomeklives Froyo Mar 21, 2018

    tomeklives, Mar 21, 2018 :
    Not sure how that helps.

    It's just at home, where it's just me, and I don't need to have it locked.
     

    #5