0
SMS problems

  1. Kenz
    Gingerbread Aug 9, 2014

    Kenz , Aug 9, 2014 :
    Are the cellular and data settings active?

    Have read some minor concerns over these two areas.
     

    #21
  2. tlariv
    Gingerbread Aug 9, 2014


    #22
  3. theslimshadyist
    Jelly Bean Aug 9, 2014


    #23
    maxdob likes this.
  4. rangler123
    Honeycomb Aug 9, 2014

    rangler123 , Aug 9, 2014 :
    put your dads sim in see if it sends messages then, at least would start to whittle down the possible options of where the problem is. Can you make phone calls?
     

    #24
  5. Stew2
    Jelly Bean Aug 9, 2014

    Stew2 , Aug 9, 2014 :
    Yup, we had issues with my sons APN settings. I had to do a factory reset and manually enter the settings to get it straightened out. All good now though! :)
     

    #25
  6. Kenz
    Gingerbread Aug 9, 2014


    #26
  7. JuanL
    KitKat Aug 9, 2014

    JuanL , Aug 9, 2014 :
    Right
     

    #27
  8. nWuDynasty
    Gingerbread Aug 9, 2014

    nWuDynasty , Aug 9, 2014 :
    Can't he uses a standard sim
     

    #28
  9. nWuDynasty
    Gingerbread Aug 10, 2014


    #29
  10. aspherical
    Jelly Bean Aug 10, 2014


    #30
  11. nWuDynasty
    Gingerbread Aug 10, 2014

    nWuDynasty , Aug 10, 2014 :
    okay, but it was already enabled during the time that it was working
     

    #31
  12. tawnyy
    Eclair Sep 6, 2014

    tawnyy , Sep 6, 2014 :
    I have been using my One successfully on my T-Mobile account, then all of a sudden today it wouldn't send texts...I downloaded Google Voice last night. Uninstalled it today, and now I can send texts again. You'd THINK that Google Voice wouldn't interfere with the Android operating system...but clearly it does.
     

    #32
  13. Scott_in_London
    Cupcake Oct 7, 2014

    Scott_in_London , Oct 7, 2014 :
    I had a similar-sounding problem sending SMS, while I could receive them fine. Clearing the cache on Google Voice and Hangouts appears to have resolved the issue, though I still find that the incorrect phone number displays in 'My phone number' in Settings.
     

    #33
  14. FlaredHeart
    Cupcake Mar 12, 2015


    #34
  15. Deactivated User
    Mar 12, 2015


    #35