1
Sms sometimes tries to be sent by sim 2

  1. orionaselite
    Gingerbread Mar 13, 2016

    orionaselite , Mar 13, 2016 :
    This is a weird issue I experience once and awhile. I am on the latest Oxygen OS. I have only 1 sim card in the 1st slot and nothing in the second (no sim or sd card). Some times I send an sms to my sister for example. All is good she replies and I trying replying back. It doesn't get sent and asks which sim i want to use and I choose SIM1. There is no other option since I have nothing in slot 2 (it only gives me the one option). I select it and again the same thing happens it is not sent and it asks me which sim to use. So assuming something is up with the sim card or the network i leave the message there, reboot the phone and try to resend the message again. Issue persists. The only workaround is to delete the conversation and start a new one. Again just a note this happens randomly. Ideas?
     

    #1
    lolreppeatlol likes this.
  2. lolrepeatlol
    Jelly Bean Mar 13, 2016

    lolrepeatlol , Mar 13, 2016 :
    probably an oos problem. :mad::mad::mad:
    Edit: is sim 2 the default sim?
     

    #2
  3. orionaselite
    Gingerbread Mar 13, 2016

    orionaselite , Mar 13, 2016 :
    I only have sim1 in as i said above nothing in sim2
    I also think it might be a bug that is why i mentioned it

    I am sure the dev team will put it on there bug list assuming it's not only something that I am experiencing.
     

    #3
  4. lolrepeatlol
    Jelly Bean Mar 13, 2016

    lolrepeatlol , Mar 13, 2016 :
    yeah its a bug. lol @Helen
     

    #4