1
SMS Stopped working.... Need help from others that mau have had same problem

  1. XSNPX
    Donut Jan 30, 2020

    XSNPX , Jan 30, 2020 :
    Hello all,

    I have been using the 5T for over 2 years - using both SIM SLOTS .
    SIM 1 - HITS Mobile in Spain - I live in Spain,
    SIM 2 - EE Network UK number Roaming.

    They worked excellent since just before Xmas 2019. SIM 2 EE Network stopped receiving SMS, no idea why - I called EE - to discuss as straight blamed EE for this change - but after a few hours it seems to be the phone the 5T having this problem.

    I tried the EE Sim in another phone and all works fine, also tried on 3 other phone and all is ok, when back on 5T, it does not work anymore.

    I was unable to solve this and was not ready for a factory reset., SIM 2 has since been removed into an older phone.

    SIM 1 - this week (but maybe longer - last msg in was after NY time) has also started with the same problem - I read a few posts where to change the SIM from 1 to 2 and back 2 but this did not work . I also tried Android MSG app and Textra and also does not work. Now I am also getting after doing all this - error code 96 which i did not have before i started trying all techniques from posts here and there.

    I am trying to see if there is a fix - I tried the #4636# code to refresh and update my SMCS number, changed the "+" to "00" but that did not help - tried going from 4G to 3G to 2G did not work. Changed automatic selection of operator and choose others - did not work. I tried so many things before writing a post I am now at end of trial and I am hoping for someone that could help me receive SMS on my 5T which should be simple....

    oh.. I also deleted CACHE and STORAGE in app settings and did not work either.

    Any help would be appreciated as it is 99.9% the phone that has a problem with this.

    Thank you in advance for taking the time to read and help me.

    Ben
     

    #1
    João Carlos Chande likes this.
  2. João Carlos Chande
    Gingerbread Jan 30, 2020


    #2
  3. XSNPX
    Donut Jan 31, 2020

    XSNPX , Jan 31, 2020 :
    Thx - was hoping to avoid a factory reset... if anyone here may have a suggestion.

    Should I do a factory reset, have not done one in a while and use to remember if not rooted cannot do a full 100% back up of phone, so was thinking if there is now a way for a 100% back up ?

    Thx
    Ben
     

    #3
  4. porkuspious
    Froyo Feb 3, 2020

    porkuspious , Feb 3, 2020 :
    I had exact same problem after the 9.0.10 update. After a factory reset the problem was still there.
    I really need sms so my only option has been to roll back to 9.0.9 release and now it work perfectly again.
    It's another 9.0.10 bug.
     

    #4
  5. ricktendo
    Cupcake Feb 8, 2020

    ricktendo , Feb 8, 2020 :
    Same problem here, able to send but not able to receive any SMS after upgrading to 9.0.10. I really want to avoid a factory reset as I have Google Authenticator configured with a ton of site 2FA codes.
     
    Last edited: Feb 8, 2020

    #5