0
[Software] Bug(s) de CM12s

  1. Elnino
    Honeycomb Oct 26, 2015

    Elnino , Oct 26, 2015 :
    Hello les amis

    Dés que j'active mon GPS j'ai ce message d'erreur [CRASH] com.google.android.gms threw java.lang.IllegalArgumentException

    Et dés que je clique sur ok, bam ça apparaît de nouveau....à l'infini :s

    qu'est ce que je peux faire?? merci
     

  2. Seijitsu
    Community Veteran Oct 26, 2015

    Seijitsu , Oct 26, 2015 :
    CM12.1 CAF by sultan =) ou Euphoria ou plein d'autres :p
     

  3. loijancours
    Froyo Oct 26, 2015

    loijancours , Oct 26, 2015 :
    Merci pour vos réponses, je vais jeter un coup d'oeil. Sinon vous êtes aussi concerné par ce bug de vidéo HD?
     

  4. patateetdragon51
    Honeycomb Oct 29, 2015

    patateetdragon51 , Oct 29, 2015 :
    Je l'ai fais, on verra bien pour si au prochain appel mon correspondant m'entendra ou non.. Merci en tout cas :)
     

    Gojoe likes this.
  5. patateetdragon51
    Honeycomb Nov 14, 2015

    patateetdragon51 , Nov 14, 2015 :
    Je reviens longtemps après car je n'avais pas pus le tester et non ça ne c'est pas rrangé en sachant que cela fait plusieurs msie à jour que je fais et ça ne change strictement rien (au moins 2)...
     

  6. Jojo90
    Cupcake Nov 20, 2015

    Jojo90 , Nov 20, 2015 :
    Salut à tous !
    Je viens vers vous à propos d'un petit souci particulièrement pénible.
    De façon aléatoire, je perds les informations de connexion pour le réseau mobile.
    En fait, je suis obligé de repasser par "Paramètres"/"Réseaux mobiles"/"Opérateurs de réseau" et de forcer manuellement la reconnexion sur Bouygues (je suis chez EI TELECOM, qui utilise le réseau Bouygues).
    Une fois que je me suis réenregistré sur le réseau, c'est bon, c'est reparti, mais pour combien de temps... ça, mystère...

    J'ai le souci sur mon OPO et sur celui de ma femme également (elle est même d'ailleurs + touchée que moi).
    Je n'avais pas ce souci chez Virgin, et avant ça, chez SFR... (par contre, j'avais des débits lamentables !).
    C'est excessivement pénible : combien de fois m'est il arrivé de louper un appel ou un SMS parce que la connexion téléphonique avait été rompue... :s

    J'ai cherché sur le Net et je suis tombé sur ce topic. Mais bon, j'avoue ne pas avoir le temps de relire les 103 premières pages. Les gens qui ont remonté le souci (page 56) n'ont pas eu de réponse dans les pages suivantes que j'ai pu lire... du coup, peut être qu'entre temps, quelqu'un à trouvé une solution ?
     

  7. Jojo90
    Cupcake Nov 23, 2015

    Jojo90 , Nov 23, 2015 :
    Visiblement c'était un problème de configuration "automatique".
    J'ai sélectionné manuellement "EI Telecom" comme fournisseur, puis, dans la partie APN, j'ai tout viré, et j'ai tout recréé manuellement en suivant à la lettre ce mode d'emploi :
    http://www.assistance-mobile.com/questions/738800-android-parametrage-web-mms

    Et visiblement, ça a marché : plus de soucis depuis ! Je vais tester sur le One de ma femme, mais j'ai bon espoir que ça soit résolu 1x pour toute ^^
     

  8. Seijitsu
    Community Veteran Nov 23, 2015

    Seijitsu , Nov 23, 2015 :
    Salut,

    Hésites pas à nous dire si c'est vraiment résolu :)
     

  9. dr0gu3d
    Froyo Mar 30, 2016

    dr0gu3d , Mar 30, 2016 :
    Bonjour,
    je viens de réinitialiser mon OPO et je ne trouve plus les accès pour modifier les tuiles et raccourcis en hauts de la barre ?
    pouvez vous m'aider svp ?