48
Solution: Bricked OnePlus One Recovery.

?

Vote If this method helped.

  1. Yes

    58 vote(s)
    76.3%
  2. No

    22 vote(s)
    28.9%
Multiple votes are allowed.
  1. difficult
    Honeycomb May 9, 2015


    #41
  2. pmdsp
    Honeycomb May 9, 2015

    pmdsp , May 9, 2015 :
    Yes same thing happen with me as well. I was only able to reach just the fastboot mode. Use this link and install the CM11s > https://forums.oneplus.net/threads/rollback-to-cm11s-from-cm12-with-a-single-click.305397/
     

    #42
  3. pokaichiam
    Cupcake May 10, 2015

    pokaichiam , May 10, 2015 :
    Yeh that link doesn't work for me.
    So I believe is still locked so install thjat android sdk windows
    fastboot devices showed serial
    fastboot oem unlock went okay
    but my phone restarts and goes into a fastboot flash erase window with all these chinese characters with 2 options one in green and one in black
    also fastboot oem unlock is waitng for my device
    does anyone else gets this?
     

    #43
  4. pmdsp
    Honeycomb May 10, 2015

    pmdsp , May 10, 2015 :
    Put the phone to fastboot mode and use the link i gave you to restore the CM11s.
     

    #44
  5. pokaichiam
    Cupcake May 11, 2015

    pokaichiam , May 11, 2015 :
    Your link never worked. None of them did.
    Nor did any of your drivers and I had to use a different driver from a different post to get it to install.
    Somehow I got TWRP installed - but none of the CM11s zips would install from the phone.
    However OxygenOS from TWRP worked but now everytime I connect the phone to the computer it reads as a CD drive. Anyway to fix this?
     

    #45
  6. macem29
    Jelly Bean May 11, 2015

    macem29 , May 11, 2015 :
    CD drive = windows driver issue

    you can use this tool:

    http://www.nirsoft.net/utils/usb_devices_view.html

    to find all USB drivers and connected devices

    delete all that appear to be related to your android messing around

    put phone in USB debugging in DevOps, plug it in, let windows install drivers

    your CD mode should be gone and you can deal with internal storage
     

    #46
  7. bgibson72
    Froyo May 12, 2015

    bgibson72 , May 12, 2015 :
    I have a remote session scheduled with OP in a few days. If that doesn't work, then I will try your method...or just sell my phone and buy something else. :/
     

    #47
  8. pmdsp
    Honeycomb May 12, 2015

    pmdsp , May 12, 2015 :
    Not sure what happened to your phone. Connect it to computer open device manager and hold Volumeup+power button, if something shows up on device manager its clear that you can still recover your phone using this thread.
     

    #48
  9. smvdraj10
    Cupcake May 14, 2015

    smvdraj10 , May 14, 2015 :
    Hi pmdsp,

    Thanks for your reply, now at least I am able to come to fastboot mode. Till step 7 I am successfully able to do.

    After that I am struggling a lot to install TWRP and I am not able to do, and the link to download cm11s from mega.nz is always giving me error

    Please help me with these problems

    Regards,
    Deepak
     

    #49
  10. pmdsp
    Honeycomb May 14, 2015

    pmdsp , May 14, 2015 :
    Use the google chrome to download those files or try on an another computer. Many people have complained about links not working. ill try and upload CM11s on a different share drive.
     

    #50
  11. Toni1968
    Froyo May 14, 2015


    #51
  12. smvdraj10
    Cupcake May 14, 2015

    smvdraj10 , May 14, 2015 :

    Hello Dude,

    Thank you very much for such a great procedure. Now my phone is up and running after struggling for 4 days.

    My rating for your procedure 10/10

    Regards,
    Deepak
     

    #52
  13. fbaetz
    Cupcake May 18, 2015

    fbaetz , May 18, 2015 :
    Hi, thanks for this but it doesn't seem to work for me: phone completely hard bricked. I can see the right Qualcomm device in device manager and I can see the device in the recovery tool but the process stops almost immediately after I start it: it is stuck on a "sahara" file (See screenshot attached): the recovery tool process still runs (uses 10-15% of processor) but doesn't not move forward, including when I press vol up + power button. I can't even close the tool unless I unplug the phone. A few other people have reported this problem but no solution. Would you have any idea where it could come from? thx
     

    #53
  14. fbaetz
    Cupcake May 18, 2015

    Attached Files:


    #54
  15. pmdsp
    Honeycomb May 18, 2015

    pmdsp , May 18, 2015 :
    Try it on a different computer or reload the drivers..
     

    #55
  16. bgibson72
    Froyo May 18, 2015

    bgibson72 , May 18, 2015 :
    I had a remote session with OnePlus the other night and they essentially have the same utility for restoring Oxygen/CM. I was able to restore using their utility, but my phone still could not boot without freezing and boot looping. Thankfully, it's going in for a replacement soon. I think the problem may have been that I needed to install Qualcomm certs? Not sure on that, but that was the only thing I did differently...thanks for your assistance with this, even if it was unsuccessful.
     

    #56
  17. pmdsp
    Honeycomb May 18, 2015

    pmdsp , May 18, 2015 :
    Wow that sounds like some HW issue. Good that OPO is getting it replaced.
     

    #57
  18. KforHorizon
    KitKat May 18, 2015

    KforHorizon , May 18, 2015 :
    Honestly now I feel like bricking my one and unbricking it!!:p
     

    #58
  19. calihead
    Honeycomb May 18, 2015

    calihead , May 18, 2015 :
    Thanks for the info
     

    #59
  20. pmdsp
    Honeycomb May 18, 2015

    pmdsp , May 18, 2015 :
    Make sure you backup those modem files first. Take YouTubes help.
     

    #60