48
Solution: Bricked OnePlus One Recovery.

?

Vote If this method helped.

  1. Yes

    58 vote(s)
    76.3%
  2. No

    22 vote(s)
    28.9%
Multiple votes are allowed.
  1. syahrulz
    Cupcake Jul 4, 2015

    syahrulz , Jul 4, 2015 :
    Many thanks brother, your helping a lot. One of toughest things in my life especially to detect to phone from device manager:confused:. Now i can sleep very well:)

    Thumbs up
     

    #81
  2. schmoozy
    Cupcake Jul 8, 2015

    schmoozy , Jul 8, 2015 :
    i am using LG G2 D802 using win 8.1. Managed to get through step 4 (successfully installed the driver). However, after running MSM8974 tool, the list shows and all lines looked the same, can't find any line that is different. After several attempts of pluging in and out various ports, nothing changes... I aborted the session wanting to try one more time. And here is the problem...

    After plugging in the phone (step 2), the computer recognize my phone as "portable drive" (and yes, the multiple drives keep popping up as usual) and I can't install the drivers anymore. Any thoughts? Tks.
     

    #82
  3. Spannaa
    KitKat Jul 13, 2015

    Spannaa , Jul 13, 2015 :
    Thought: LG G2 D802 :eek:

    Did you read what forum you're in/what device this is for?
     

    #83
    Naman Bhalla likes this.
  4. Ozzief16a
    Gingerbread Jul 16, 2015

    Ozzief16a , Jul 16, 2015 :
    2 thumbs up!
     

    #84
  5. mobasser
    Cupcake Jul 17, 2015


    #85
  6. djhixson88
    Donut Jul 28, 2015

    djhixson88 , Jul 28, 2015 :
    Need help please (even though probably won't be for a while because of the OnePlus Two) but I've managed to get the proper drivers installed and am on windows 8.1. When I go to run the recovery it just keeps repeating the first flash which is 8974_msimage.mbn. I'm at a complete loss at this point after a week of trying to get the drivers on here for it to do this. Please anyone help I'd appreciate it.
     

    #86
  7. ptran
    Eclair Jul 31, 2015

    ptran , Jul 31, 2015 :
    @eranm5 found this article (http://www.androidbrick.com/ultimate-qualcomm-snapdragon-unbrick-guide-snapdragons-are-unbrickable/) give it a try.
     

    #87
  8. eranm5
    Jelly Bean Jul 31, 2015

    eranm5 , Jul 31, 2015 :
    I had the same problem. I installed the drivers and rebooted then it worked. Hope it'll work for you.
     

    #88
    ptran likes this.
  9. ptran
    Eclair Aug 1, 2015

    ptran , Aug 1, 2015 :
    Sounds like you're not in test mode in win 8.1.
    All else fails find a win 7 machine, and go through the process.
     

    #89
  10. KingSolo
    Gingerbread Aug 26, 2015

    KingSolo , Aug 26, 2015 :
    It works.
    My computer couldn't connect to the phone but after I installed the driver it worked.

    I didn't use this color OS though I used the OnePlus one recovery tool.

    I downloaded the drivers listed above on this post and when they were installed, I opened the recovery tool and sure enough the com port connected.

    From there on, it was a smooth ride.

    A big thanks!!!
     

    #90
  11. sirsomnolent
    Donut Sep 3, 2015


    #91
  12. borjaa53
    Cupcake Sep 4, 2015


    #92
  13. vb7401
    Eclair Sep 4, 2015

    vb7401 , Sep 4, 2015 :
    It's really nice to see such valuable posts like this; shows how much the community cares.
     

    #93
  14. linoasa
    Cupcake Sep 9, 2015


    #94
  15. strickerz
    Ice Cream Sandwich Sep 9, 2015


    #95
  16. ErronGhost
    Cupcake Sep 30, 2015


    #96
  17. oban
    Cupcake Oct 13, 2015

    oban , Oct 13, 2015 :
    so im at the end of my rope here , my OPO got bricked after doing an OTA for CM 12.1.I tried the color OS option with some issues i got it working and it gave the green funky letters and i thought it was in the clear.I can still get my computer to find it by putting in fastboot but it shows up as unknown device but doesn't light up or vibrates.I tried installing the qualcomm Drivers but it says that it could not install drivers.Im ripping my hair out over this because i thought i finally fixed it. Im running windows 8 pro
     

    #97
  18. ezeuba
    Cupcake Oct 28, 2015

    ezeuba , Oct 28, 2015 :
    Did you ever find a solution for this problem? I am in this situation and desperately need to fix this.
     

    #98
  19. ezeuba
    Cupcake Oct 28, 2015

    ezeuba , Oct 28, 2015 :
    Please has anyone found a working solution for the stuck in sahara error? I've tried all the suggestions here. I've tried on 3 different computers (Win XP 32 bit, Win 7 32 bit and Win 10 64 bit). I've changed USB cables (up to 7 different cables). I've installed and re-installed the Qualcomm drivers and I can always see the port in device manager when I hold the vol up+power and plug the phone in. I really need to fix this. Thanks for any suggestions and help.
     

    #99
  20. guffoe
    Donut Oct 28, 2015