48
Solution: Bricked OnePlus One Recovery.

?

Vote If this method helped.

  1. Yes

    58 vote(s)
    76.3%
  2. No

    22 vote(s)
    28.9%
Multiple votes are allowed.
  1. pockyrox
    Cupcake Oct 28, 2015

    pockyrox , Oct 28, 2015 :
    I also got this exact message and it won't let me install please help @-@
     

  2. brian.milligan62
    Froyo Nov 1, 2015

    brian.milligan62 , Nov 1, 2015 :
    After a a lot of research and patients I have finally got my totally bricked OPO back to CM11!!! Now I need to complete the final steps and get to CM12
     

  3. Filip b
    Cupcake Nov 4, 2015


  4. sanwolverine
    Donut Nov 9, 2015

    sanwolverine , Nov 9, 2015 :

    Thanks Man.. great work.

    Enable Test Mode - does not work for me.. I used alternative http://maxedtech.com/about-testmode/

    Any Solution for ESF restore - when no backup is created

    One more question: Could you please explain logic behind using quadcomm driver? or Source for it
     

  5. pmdsp
    Honeycomb Nov 9, 2015

    pmdsp , Nov 9, 2015 :
    Nope no alternative solution. But try restoring your phone it may work.

    Without these drivers flashing tool will not be able to detect the phone. This one is a must. Good luck.
     

  6. mykel_shoemaker
    Honeycomb Nov 9, 2015

    mykel_shoemaker , Nov 9, 2015 :
    I had to use similar steps to get back my OPO recently. I was trying to use a factory restore tool of OPO. It had one "fastboot lock bootloader" command on one bat file and it screwed up my OPO.

    One note here: If you have disk encryption, you may get into booting trouble without your decryption keys. I had to do some bootsect commands to get driver signing disabled, before getting things ready.
     

  7. Robson Cascardo Alves
    Cupcake Nov 11, 2015

    Robson Cascardo Alves , Nov 11, 2015 :
    Hello, when I try to install (update) the QHSUSB a message that the driver is tampered with or corrupted error. Do you have any solutions?
     

  8. prasiforu
    Cupcake Dec 9, 2015

    prasiforu , Dec 9, 2015 :
    Guys pls help me.. My phone was drenched in rain and after keeping it for 3 days in rice my phone boots up.. But it boots up only in recovery mode. I tried flashing cyangen os 12 as well as stock ..but its booting up only in recovery mode. Fastboot mode also not woking. I hav followed one plus one recovery tool steps and somehow i flashed the os through recovery tool ..still its booting up only in recovery mode only. Its more than a week since my phone bricked. Service centre is not helping me . pls help me :(
     

  9. shadowko
    Eclair Dec 17, 2015


  10. devildocjames
    Cupcake Dec 25, 2015

    devildocjames , Dec 25, 2015 :
    Hey folks, I'm trying to use part of this process to unbrick my LG G4 VS986... anyways, I'm sure a lot of you are having the same issue as I am... I cannot get the drivers to install. I found a video that shows how to make Windows 10 install unsigned drivers here:

    I hope it helps!
     

  11. devildocjames
    Cupcake Dec 25, 2015

    devildocjames , Dec 25, 2015 :

    Worked for me on Win10. Hope it helps!
     

  12. msri3here
    Ice Cream Sandwich Dec 31, 2015

    msri3here , Dec 31, 2015 :
    I tried to use recovery tool and Color OS installer as well. Tool shows successful install and line turns Green
    my OPO is still non-responsive and bricked
    No response on pushing power button, power + vol Up button or power + Vol down button
    when connected to PC, 2-3 usb drives show up and ask me to format the drive

    @pmdsp, can you help me here?
    did someone have the same issue?
     

  13. nandureddy0074
    Cupcake Jan 17, 2016


  14. nandureddy0074
    Cupcake Jan 17, 2016


  15. deanwincehster370
    Cupcake Feb 18, 2016

    deanwincehster370 , Feb 18, 2016 :
    Guys, my device manager shows it as RELINK HS-QDUSB 9008, instead of Qualcomm and may be thats why teh tool wont detect my phone! HELP!!!!!!!!!!!!! PLSSSSSSSSSS
     

  16. daniga74
    Jelly Bean Feb 19, 2016


  17. deanwincehster370
    Cupcake Feb 20, 2016

    deanwincehster370 , Feb 20, 2016 :
    the same with me bruh! i tried opo recovery toolkit, and flashed it, but mine is still stuck in boot loop. i even tried the msm tool kit and flashed color os but even for that its stuck in boot loop, you found any solutions ?
     

  18. lramirezfarias
    Donut Mar 22, 2016


  19. lramirezfarias
    Donut Mar 22, 2016


  20. pmdsp
    Honeycomb Mar 23, 2016