138
Solution: Recover From Hard Bricked OnePlus One

  1. Toulouse
    KitKat Jan 6, 2015


  2. Lorenzod1
    Gingerbread Jan 6, 2015


  3. Deactivated User
    Jan 8, 2015

    Last edited by a moderator: Jan 10, 2015

  4. ellisshoe
    Donut Jan 9, 2015


  5. aakashpatel00
    Eclair Jan 9, 2015

    aakashpatel00 , Jan 9, 2015 :
    my opo got hard bricked while installing custom rom. i followed your instructions, i have uninstalled the the drivers and all of its file. Now when i m trying to connect the phone an error pops up "unknown usb device". i have tried everything but still same message pops up each and every time when i coonect the opo. Plz help too straightened out the drivers. also tried setup.exe from color os.zip.
     

    Attached Files:


  6. imrational
    Gingerbread Jan 9, 2015

    imrational , Jan 9, 2015 :
    Okay. I managed to get back into TWRP recovery. Unfortunately, the phone is still not recognized on the computer, so I can't push a ROM over.

    Ideas?

    I went to reboot into bootloader, but I got a warning from TWRP that there is no OS.

    So aggravating. I can't mount seem to mount the drive at all.
     

  7. aakashpatel00
    Eclair Jan 11, 2015


    Deactivated User likes this.
  8. mahlonjohnson876
    Cupcake Jan 11, 2015

    mahlonjohnson876 , Jan 11, 2015 :
    Many thanks, this saved my phone after an unsuccessful flash attempt. IF you could link the qualcomm drivers to this thread it would be complete, i had to find he qualcomm drivers on another thread.
     

  9. Deactivated User
    Jan 11, 2015


    aakashpatel00 likes this.
  10. 1rrad1ate
    Donut Jan 11, 2015

    1rrad1ate , Jan 11, 2015 :
    So I bricked after trying to update CM11 to 44s, and I didnt have access to a computer for 2 days. So I just got to my computer, and my device isnt showing up in the device manager at all when I plug it in. I left it on charger while it was bricked so battery shouldnt be the issue. The buttons dont seem to be doing anything. For a while it would vibrate if i held down VolDown and Power, but now its not even doing that. I feel like this tutorial should definitely work for me. But it should at least SHOW UP or something in device manager... but its not. any ideas?
     

  11. kampret1o
    Froyo Jan 11, 2015


  12. 1rrad1ate
    Donut Jan 11, 2015

    1rrad1ate , Jan 11, 2015 :
    I've read that the battery will not charge if kernel is really messed up or something... So now I'm thinking the battery is dead and thats why I cant get it to plug into my computer. I'm wondering my options. I see the battery isnt too hard to get to and unplug. If I unplug the battery, and then plug the device into computer USB, will it receive power that way?
     

  13. dark_samus
    Froyo Jan 11, 2015

    dark_samus , Jan 11, 2015 :
    Try holding volume+ and power
     

  14. Deactivated User
    Jan 12, 2015


  15. Deactivated User
    Jan 12, 2015


  16. tkerabbi
    Gingerbread Jan 12, 2015

    tkerabbi , Jan 12, 2015 :
    I root but dont do kernels...no point...if this was a dev phone and not a DD for me then i would upload a kernel.
     

  17. PhonePersonality
    Gingerbread Jan 13, 2015


  18. PhonePersonality
    Gingerbread Jan 13, 2015

    PhonePersonality , Jan 13, 2015 :
    If people didn't tinker and root, guess what?
    You wouldn't have the amazing device you're enjoying right now.
    Innovation requires boldness and risk-taking.
    Often foolish? Without a doubt...but also necessary if one is to reach higher and go further.
    No risk. No reward.
     

  19. Titokhan
    Honeycomb Jan 13, 2015


  20. Reflect Stratos
    KitKat Jan 13, 2015

    Reflect Stratos , Jan 13, 2015 :
    Dude that's olddddddddddddd