Solution: Recover From Hard Bricked OnePlus One

  1. Kronborn
    Donut Feb 6, 2015

    Kronborn , Feb 6, 2015 :
    It's not correct. I have a completely bricked One. In QHSUSB_BULK mode. Color OS method doesn't work for me as well as QPST. So there is nothing *magical* in OPO - can be bricked as any other phone.

    Honeycomb Feb 6, 2015

    MMOELLER , Feb 6, 2015 :
    Good day guys,

    after a week of searching for options i found these thread.
    So i can´t power up my phone, no led charging light and so on.
    But i can see it in device manager as qhsusb_bulk. Driver from color.zip is installed
    but the msm downloader programm can´t find my phone what am i doing wrong!?
    Please help out guys. I´m open for teamviewer skype or other helpfull things.

  3. Kronborn
    Donut Feb 7, 2015

    Kronborn , Feb 7, 2015 :
    You better try to install the Qualcomm 2012 drivers - link somewhere in this thread in 1-3 pages ago. Good luck with unbricking!

    Honeycomb Feb 7, 2015

    MMOELLER , Feb 7, 2015 :
    Okay, i´ve got qualcomm drivers installed but my phone is now listed as qualcomm_ (i dont know the name), i started the msm downloader tool but it couldn´t find my phone (win7) (ignore the second screen)

    Then i was at my girlfriends pc (win8) where i´ve did the same with color os driver and the one got detected. The problem was after starting the process in the tool that i´ve got these failures:


    How can i fix this guys? Can i get my phone to life again? :O

  5. Mah555555
    Cupcake Feb 7, 2015

  6. fitzciaran
    Donut Feb 7, 2015

    fitzciaran , Feb 7, 2015 :
    From the screenshot it looks like you've pressed the button at the top right - I don't think you need to worry about that. Once you've got the phone detected (it is in your screenshot you can see the one line different) you should just need to hit the start button in the top left and as long as you launched the program as admin you should see progress bars and then the line will be green.
    I actually needed to get to your stage again on a windows xp machine to get this to work but most ppl seem to have no trouble once the drivers are installed (yours look to be since the phone is detected by the tool)

    EDIT: I was talking about the second screenshot from your girlfriends pc

    Honeycomb Feb 7, 2015

    MMOELLER , Feb 7, 2015 :
    Okay i started all of it again on my good ol´windows xp. :D
    Drivers installed, cool. color os didnt worked for me but with the qualcomm drivers i get it as quallcomm-hs qd loader 9008. Started the tool as admin on xp, my oneplus got connected on port 5. So i pressed start but then the changed line with my phone switched to the one on the second screen, to these line with sahara something.
    The only time i saw something opther was on my girlfriends win8 pc but the first time it changed it sayd in red failed and some cryptic fonts.

    I think i am on the right wy but need to fix this little failure.
    How do i get it the last step working?

  8. drishd
    Honeycomb Feb 7, 2015

  9. darlytai
    Jelly Bean Feb 8, 2015

  10. dark_samus
    Froyo Feb 8, 2015

    dark_samus , Feb 8, 2015 :
    the drivers need a double install.... sometimes windows does it automatically and sometimes it doesn't, basically go into device manager and install the drivers again then hit start again, also from the screenshot it seems that the zip you have (or at least the files that got extracted) is corrupted as the big button in the top right is an MD5 checker which basically makes sure that the files are all right and a few of them aren't... so I'd suggest re extracting the zip or redownloading it if it still fails

  11. shekar163
    Gingerbread Feb 8, 2015

  12. Naughtie
    Eclair Feb 8, 2015

    Naughtie , Feb 8, 2015 :
    I had bricked my device with TWRP installed but this solution brought it back to life.

    @MMOELLER If your phone is not getting detected in the MStool then either the drivers are not installed properly or your phone is not into the fast boot mode. If you are sure that your drivers are installed properly then try different cables and keep holding the power+vol up for ten seconds with the cable plugged in. Don't disconnect the cable. Same thing happened with me but a little experimentation did the job.

    Just noticed(screenshot) the drivers are not installed properly as there should not be a yellow exclamation mark. Try deleting all the old drivers and reinstalling the drivers from scratch.

    Honeycomb Feb 8, 2015

    MMOELLER , Feb 8, 2015 :
    Tthe problem is that i cant get it into fastboot mode. Volume and power isnt doing anything.i have always started the process with the start button but the process Bar isnt coming up. :\

  14. P0wnd
    Froyo Feb 8, 2015

    P0wnd , Feb 8, 2015 :
    You wont see the fastboot screen.

    I just had phone linked to the laptop and hold power+up+down 20 seconds untill my laptop made a sound it detected something. I'd load up a custom MSMdownloader with cm11 44s on it and not color os. First time it failed but I figured out the problem was that I didn't open it as admin. After I'd reopen it as admin, everything went smooth.

    Had to press power+vol down after the msmdownloader text popped green and it was running like a charm again.

    MMOELLER likes this.
  15. iTzTrevor
    Cupcake Feb 9, 2015

    iTzTrevor , Feb 9, 2015 :
    I had the same issue as you. The Sahara thing on the msmtool. I just held the power button for 20 seconds, rebooted it and the tool recognized it to something different thus I was able to flash ColorOS.

    MMOELLER likes this.
    Honeycomb Feb 9, 2015

    MMOELLER , Feb 9, 2015 :
    But the problem is that i am not getting any action on my pc if i am using button combinations, there isn´t happening anything then :/ And i had openend it as a admin, even on xp. Though way to get it back

    The problem is that the buttons are somehow not doing any action.

  17. Kronborn
    Donut Feb 11, 2015

    Kronborn , Feb 11, 2015 :
    In my case - nothing became green after the flashing. It looks like flasher failure in my phone. After flashing it became ##USB## not ##Sahara##, pressing power button for 20 seconds just return phone into previous state (9008 not 9006). And this is looping similar on all OS and drivers.

  18. voices95
    Cupcake Feb 11, 2015

    voices95 , Feb 11, 2015 :
    Well i HARD Bricked my OPO yesterday damn was i happy, but i fixed it with windows XP (My Windows 7 didnt detect it because of the signature) you will have to install your phone twice with drivers under windows xp connect it with your PC install the 9008 driver then i unplugged my phone plugged it again hasnt got the driver again so i installed the 9006 one, then it worked. and i could use the .exe and installed color os then i flashed it back to 100% stock, then i unlocked my bootloader and flashed twrp and flashed an old backup thanks god i save backups on my computer too.

    EDIT: After you installed the driver your device must show up under the category COM & LPT (on winxp)

  19. pixie88
    Donut Feb 11, 2015

    pixie88 , Feb 11, 2015 :
    Sir, you are like a god to me, I finally fix my oneplus one because of you, thanks :)

  20. imabhilash
    Ice Cream Sandwich Feb 16, 2015

    imabhilash , Feb 16, 2015 :
    what you mean by "truly bricked phone"...