138
Solution: Recover From Hard Bricked OnePlus One

  1. nikz_addiktion
    Froyo Feb 17, 2015

    Attached Files:


  2. JazzyMallan
    Gingerbread Feb 19, 2015

    JazzyMallan , Feb 19, 2015 :
    Guys I bricked my Opo by flashing a wrong kernel,I tried Comoros.zip method and installed drivers etc process works and it detects my device and turns into green but not boots up,anyone plz help
     

  3. Chinaroad
    Honeycomb Feb 22, 2015

    Chinaroad , Feb 22, 2015 :
    hi all, after flashing a rom through TWRP and after clicking reboot,the phone wont startup again, no boot no recovery and no fastboot, and even when i plug it in the pc there is nothing on the device manager, no new devices,and after trying the whole tutorial .
    i'm afraid the phone is dead or something , i'm sure the partitions got damaged or something but how to repair it when the usb is not recognized(as i said i see nothing in the device manager even if i plug it while pushing power+vol+)
    thx for the help
    BTW the drivers are good because i tested a OP of a friend and a shows crectly in the MSMDownloader
     
    Last edited: Feb 22, 2015

  4. imabhilash
    Ice Cream Sandwich Feb 22, 2015

    imabhilash , Feb 22, 2015 :
    Which os you are using?

    Next as you already did power + volume up...

    Please try this for another 5 min... After that you must hear sound notification....
     

  5. Anant Goel
    Ice Cream Sandwich Feb 22, 2015

  6. Chinaroad
    Honeycomb Feb 22, 2015

    Chinaroad , Feb 22, 2015 :
    I was using cm11s and i was moving to blisspop 5.0.2 but the whole process was successful as it was written on twrp and after rebooting nothing, i left the phone charging all night and now still nothing

    EDIT:WOHOOOOOOOOOO?I DONT KNOW HOW BUT AFTER LEAVING IT CHARGING AND RETRYING IT GET DETECTED,FLASHED THE ROM AND IT'S WORKIIIINNNGGGG WOOOOHOOOOO THX FOR THE HELP OF EVERYONE(YES I READ ALL THE POSTS) IF SOMEONE NEEDS HELP PM ME
     
    Last edited: Feb 22, 2015

  7. imabhilash
    Ice Cream Sandwich Feb 22, 2015

    imabhilash , Feb 22, 2015 :
    Hey cool...

    Nice to see your one is Back..
     

  8. Aripitka
    Cupcake Feb 23, 2015

    Aripitka , Feb 23, 2015 :
    Thank You, thank Netbuzz nad finally Thank You Oneplus support.

    I managed to wake up my bricked phone. (went brick at latest update, something went wrong when booting to new version, it cleared the flashmem)

    It was completely black, so no fastboot, no nothing. Black screen, computer recognized it as Bulk. In Linux it showed as usb HDD, and showed a few partitions and empty space, files were missing, along with correct partition structure.
    So what needed to be done:
    To get the brick to fastboot, first i pressed power for 20 seconds, to powercycle it. Then power+volume up to get to fastboot. At that point (with usb plugged) the software Msm8974DownloadTool.exe recognized it, and shoved in ColorOS. After that it was piece of cake. Fastboot (now i had visual to what phone was doing) and with software from Oneplus team, upgrade/fastboot Cyanogenmod to it. And voila, awake we went, and now working.

    I think that it might have woken up with the software that Oneplus team sent me after i realised how to get the phone to fastboot mode. But the Netbuzz´s software (ColorOS) package gave me visual representation of when the phone was actually at fastboot mode, so it helped a lot.

    So again Thank You Netbuzz, big thanks to Onelpus support team for patience and help. They knew what they werew doing, and were even willing to remote connect to my computer to help.

    Phew! All is well when end is well!

    -Aripitka
     

    MrBoostinduced likes this.
  9. pkvish07
    Cupcake Feb 23, 2015

    pkvish07 , Feb 23, 2015 :
    hi. got one puls one, amazing phone
     

  10. imabhilash
    Ice Cream Sandwich Feb 23, 2015

    imabhilash , Feb 23, 2015 :

    Great Moment... Enjoy!
    (but you put it in the wrong thread)
     

  11. imabhilash
    Ice Cream Sandwich Feb 23, 2015

    imabhilash , Feb 23, 2015 :
    Wow, a week ago I have also manage to save my ONE.. :)

    good luck!
     

  12. michelley
    Cupcake Feb 23, 2015

    michelley , Feb 23, 2015 :
    what if i dropped my phone and now it's all black and won't turn on? the screen and everything is not cracked tho...
     

  13. imabhilash
    Ice Cream Sandwich Feb 23, 2015

    imabhilash , Feb 23, 2015 :
    what you are asking?
    you dropped your phone OR your planning to do so...

    "IF" - confusing me...
     

  14. 12dank
    Gingerbread Feb 23, 2015

    12dank , Feb 23, 2015 :
    thank you. i bookmarked this thread....hope i never using it though :)
     

  15. gooner690
    Cupcake Feb 28, 2015

    gooner690 , Feb 28, 2015 :
    Thanks so much :) My OPO would not even go into fastboot mode so I followed your instructions and it worked :)
     

  16. Marxone
    Honeycomb Feb 28, 2015

    Marxone , Feb 28, 2015 :
    People these days are confusing the terms. Bricked means that you don't even have access to the storage or to fastboot function. Once you can connect your phone to any machine in fastboot mode, it's not bricked and recovery is a child play.
     

  17. Abulize
    Cupcake Feb 28, 2015

    Abulize , Feb 28, 2015 :
    You are life saver.
    many thanks
     

  18. mumumbas
    Cupcake Mar 2, 2015

    mumumbas , Mar 2, 2015 :
    Hello ...after last update my phone is black screen, no fastboot, no adb, no factory reset, no power on. I read this topic but does not work. Win XP -- different driver -- no anti-virus & firewall. After 20s power on button i have Qualcom HS-USB QDLoader9008 (com4), but after 10s Power+VolUp i have unknown USB device. If I start flash my phone ---- 8974_msimage.mbn - 8974_msimage.mbn - 8974_msimage.mbn.... ( )
    I try different cable and port .... and other computer.... different Windows
    Please help me ... Thanks
    PS: Sorry for my English
     

  19. ukpicasso
    Cupcake Mar 7, 2015

    ukpicasso , Mar 7, 2015 :
    I got into my hands OPO 64GB. History unknown. What it does is: vibrates every 20sec when power button keep pressed. Nothing comes up on screen.
    When VOL UP + Power pressed it appears in Device manager as QHSUSB_BULK.
    So...looks like hard brick. After 2 days of reading posts I managed to perform:
    Install proper drivers from Qualcomm 2012.rar
    https://www.dropbox.com/s/vgujdut93m...02012.rar?dl=0
    Also tried drivers from MiFlash folder. Same results.
    1. Successful flashing with Msm8974DownloadTool - all according to http://forum.xda-developers.com/onep...s-one-t3013732
    Result: nothing changed, still black screen, vibrates every 20 sec, no joy
    Than I found Ultimate Qualcom Snapdragon Unbrick Guide and done as follows:
    2. flashing with MiFlash - successful but again no joy - still black screen
    Finally I done flashing with
    3. QFIL
    All files taken from Color.zip
    guess...same result, nothing changed, brick brick
    Does it mean my OPO is dead ? Why it doesn't wake up ?
    Motherboard from OPO donor is only solution ?
    Forgot to add - - video from flashing my OPO with Msm8974DownloadTool. Maybe somebody can make any use of it.
     

  20. cornelius111
    Cupcake Mar 9, 2015